# Filebeat 6.0.0 can't load template to elasticsearch

**URL:** https://discuss.elastic.co/t/filebeat-6-0-0-cant-load-template-to-elasticsearch/110250
**Category:** Elasticsearch
**Created:** [December 5, 2017, 4:38am UTC](https://discuss.elastic.co/t/filebeat-6-0-0-cant-load-template-to-elasticsearch/110250 "2017-12-05T04:38:54Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![manila123](https://avatars.discourse-cdn.com/v4/letter/m/2bfe46/32.png) [@manila123](https://discuss.elastic.co/u/manila123)
#### Post date: [December 5, 2017, 4:38am UTC](https://discuss.elastic.co/t/filebeat-6-0-0-cant-load-template-to-elasticsearch/110250/1 "2017-12-05T04:38:54Z")

</div>

Hi Guys,

I need your help, I installed ELK 6.0.0 packages on my VM. I used filebeat 6.0.0 to ship data logstash going to elasticsearch. I just followed the steps on this link

[https://www.elastic.co/guide/en/beats/filebeat/6.0/load-kibana-dashboards.html](https://www.elastic.co/guide/en/beats/filebeat/6.0/load-kibana-dashboards.html) used manually load the template.

filebeat.yml

#----------------------------- Logstash output --------------------------------  
output.logstash:

# The Logstash hosts

hosts: ["192.168.203.141:5044"]

I got this error

root@mark:/usr/bin# ./filebeat setup --dashboards

Exiting: Error importing Kibana dashboards: fail to create the Elasticsearch loader: Elasticsearch output is not configured/enabled

Thanks!

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [January 2, 2018, 4:39am UTC](https://discuss.elastic.co/t/filebeat-6-0-0-cant-load-template-to-elasticsearch/110250/2 "2018-01-02T04:39:08Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
