# Filebeat 6.5.0 service error 216 0xd8 after failed enrollment

**URL:** <https://discuss.elastic.co/t/filebeat-6-5-0-service-error-216-0xd8-after-failed-enrollment/157134>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [November 16, 2018, 8:46pm UTC](https://discuss.elastic.co/t/filebeat-6-5-0-service-error-216-0xd8-after-failed-enrollment/157134 "2018-11-16T20:46:58Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![analog\_memories](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/analog_memories/32/29982_2.png) [@analog\_memories](https://discuss.elastic.co/u/analog_memories)\
**Post date:** [November 16, 2018, 8:46pm UTC](https://discuss.elastic.co/t/filebeat-6-5-0-service-error-216-0xd8-after-failed-enrollment/157134/1 "2018-11-16T20:46:59Z")

</div>

After installing and successfully getting Filebeat to run as a service on a Windows 10 1803 build, I tried to enroll this endpoint. To execute the enrollment, I had to stop the Filebeat service on the windows system. I never got a confirmation that enrollment completed in Kibana. So, I tried to start the Filebeat service on the windows system and it fails with the following:  
 ![image](https://us1.discourse-cdn.com/elastic/original/3X/3/3/3306e003c3da56da1111e1c1fd372f4f354511e3.png)

How do I clear this issue? I believe since I had successfully installed and was running that is is directly caused by the failed enrollment.

Thanks!

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 14, 2018, 8:47pm UTC](https://discuss.elastic.co/t/filebeat-6-5-0-service-error-216-0xd8-after-failed-enrollment/157134/2 "2018-12-14T20:47:03Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
