# Filebeat 7.1.1 cannot send bulk log

**URL:** <https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [June 19, 2019, 12:51pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469 "2019-06-19T12:51:51Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![rizkan\_abadi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rizkan_abadi/32/49469_2.png) [@rizkan\_abadi](https://discuss.elastic.co/u/rizkan_abadi)\
**Post date:** [June 19, 2019, 12:51pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/1 "2019-06-19T12:51:52Z")

</div>

please help,  
my filebeat cannot send bulk log laravel to elasticsearch. help

---

<div class="post-metadata">

**Author:** ![Mario\_Castro](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mario_castro/32/35107_2.png) [@Mario\_Castro](https://discuss.elastic.co/u/Mario_Castro)\
**Post date:** [June 19, 2019, 2:17pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/2 "2019-06-19T14:17:45Z")

</div>

Hi @rizkan_abadi 🙂

Can you share the config of your filebeat as well as which modules are you using with their configuration, please?

Thanks

---

<div class="post-metadata">

**Author:** ![rizkan\_abadi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rizkan_abadi/32/49469_2.png) [@rizkan\_abadi](https://discuss.elastic.co/u/rizkan_abadi)\
**Post date:** [June 19, 2019, 2:21pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/3 "2019-06-19T14:21:42Z")

</div>

This my config, module was disabled all

setup.template.enabled: false  
setup.template.name: "tes"  
setup.template.pattern: "test-\*"

output.elasticsearch:

# Array of hosts to connect to.

hosts: ["12.2.3.4:9200"]  
bulk\_max\_size: 20  
indices:  
- index: "tes-pos-app2-%{+yyyy.MM.dd}"  
when.regexp:  
tags: "tes-pos-_"  
- index: "tes-mitra-app2-%{+yyyy.MM.dd}"  
when.regexp:  
tags: "tes-mitra-_"  
- index: "tes-ppob-app2-%{+yyyy.MM.dd}"  
when.regexp:  
tags: "tes-ppob-_"  
- index: "tes-payment-app2-%{+yyyy.MM.dd}"  
when.regexp:  
tags: "tes-payment-_"  
- index: "tes-nginx-php-app2-%{+yyyy.MM.dd}"  
when.regexp:  
tags: "nginx-php-\*"

and now, my filebeat cannot send fast log of laravel.  
@Mario_Castro, can you give me sysctl.conf for elasticsearch server ? for handle large request

---

<div class="post-metadata">

**Author:** ![Mario\_Castro](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mario_castro/32/35107_2.png) [@Mario\_Castro](https://discuss.elastic.co/u/Mario_Castro)\
**Post date:** [June 19, 2019, 2:51pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/4 "2019-06-19T14:51:42Z")

</div>

What errors are you getting? I'm afraid that we need much more information to try to help you

---

<div class="post-metadata">

**Author:** ![rizkan\_abadi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rizkan_abadi/32/49469_2.png) [@rizkan\_abadi](https://discuss.elastic.co/u/rizkan_abadi)\
**Post date:** [June 19, 2019, 9:06pm UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/5 "2019-06-19T21:06:51Z")

</div>

@Mario_Castro, the error is  
}},"system":{"load":{"1":0.16,"15":0.05,"5":0.07,"norm":{"1":0.04,"15":0.0125,"5":0.0175}}}}}}  
2019-06-20T04:05:50.061+0700 ERROR pipeline/output.go:100 Failed to connect to backoff(elasticsearch([http://172.31.10.65:9200](http://172.31.10.65:9200))): Connection marked as failed because the onConnect callback failed: Error loading Elasticsearch template: could not load template. Elasticsearch returned: couldn't load template: couldn't load json. Error: 400 Bad Request: {"error":{"root\_cause":[{"type":"mapper\_parsing\_exception","reason":"Root mapping definition has unsupported parameters: [doc : {\_meta={version=6.6.1},

---

<div class="post-metadata">

**Author:** ![Mario\_Castro](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mario_castro/32/35107_2.png) [@Mario\_Castro](https://discuss.elastic.co/u/Mario_Castro)\
**Post date:** [June 24, 2019, 9:30am UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/6 "2019-06-24T09:30:01Z")

</div>

Can you share an example line of what are you trying to send to Elasticsearch? It seems that the _problem_ might be there

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 22, 2019, 9:35am UTC](https://discuss.elastic.co/t/filebeat-7-1-1-cannot-send-bulk-log/186469/7 "2019-07-22T09:35:41Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
