# Filebeat error with freebsd

**URL:** <https://discuss.elastic.co/t/filebeat-error-with-freebsd/143053>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [August 5, 2018, 11:39am UTC](https://discuss.elastic.co/t/filebeat-error-with-freebsd/143053 "2018-08-05T11:39:31Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Amin1](https://avatars.discourse-cdn.com/v4/letter/a/e47c2d/32.png) [@Amin1](https://discuss.elastic.co/u/Amin1)\
**Post date:** [August 5, 2018, 11:39am UTC](https://discuss.elastic.co/t/filebeat-error-with-freebsd/143053/1 "2018-08-05T11:39:31Z")

</div>

Hello All,

I run bro on Freebsd 11.2 and now I filebeat show this error :

"" Filebeat is unable to load the Ingest Node pipelines for the configured modules because the Elasticsearch output is not configured/enabled. If you have already loaded the Ingest Node pipelines or are using Logstash pipelines, you can ignore this warning.""

Best

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 2, 2018, 11:53am UTC](https://discuss.elastic.co/t/filebeat-error-with-freebsd/143053/2 "2018-09-02T11:53:05Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
