# Filebeat error

**URL:** <https://discuss.elastic.co/t/filebeat-error/270189>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [April 15, 2021, 6:27am UTC](https://discuss.elastic.co/t/filebeat-error/270189 "2021-04-15T06:27:12Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![keerthi\_s](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/keerthi_s/32/85683_2.png) [@keerthi\_s](https://discuss.elastic.co/u/keerthi_s)\
**Post date:** [April 15, 2021, 6:27am UTC](https://discuss.elastic.co/t/filebeat-error/270189/1 "2021-04-15T06:27:12Z")

</div>

filebeat[18723]: 2021-04-15T02:02:54.874-0400 ERROR [publisher\_pipeline\_output] pipeline/output.go:154 Failed to connect to backoff(elasticsearch([https://xx.xx.xx.xx:9200](https://xx.xx.xx.xx:9200))): Get "[https://xx.xx.xx.xx:9200](https://xx.xx.xx.xx:9200)": dial tcp xx.xx.xx.xx:9200: connect: no route to host

This is the error that we are receiving. We are currently using elastic search,kibana and filebeat.  
Can you please sugget what needs to be done.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [April 15, 2021, 6:38am UTC](https://discuss.elastic.co/t/filebeat-error/270189/2 "2021-04-15T06:38:07Z")

</div>

Welcome to our community! 😃

> [@keerthi\_s](#):
>
> no route to host

That suggests a networking issue outside of the Elastic Stack.  
Try making sure you can ping the Elasticsearch endpoint and chatting to your network admin.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 13, 2021, 6:38am UTC](https://discuss.elastic.co/t/filebeat-error/270189/3 "2021-05-13T06:38:44Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
