# Filebeat (installation steps for Redhat) task is send jenkins logs through filebeatto KIBANA Dashboard if anybody knows help me

**URL:** <https://discuss.elastic.co/t/filebeat-installation-steps-for-redhat-task-is-send-jenkins-logs-through-filebeatto-kibana-dashboard-if-anybody-knows-help-me/198422>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [September 6, 2019, 12:19pm UTC](https://discuss.elastic.co/t/filebeat-installation-steps-for-redhat-task-is-send-jenkins-logs-through-filebeatto-kibana-dashboard-if-anybody-knows-help-me/198422 "2019-09-06T12:19:40Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Hari\_Reddy](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/hari_reddy/32/53713_2.png) [@Hari\_Reddy](https://discuss.elastic.co/u/Hari_Reddy)\
**Post date:** [September 6, 2019, 12:19pm UTC](https://discuss.elastic.co/t/filebeat-installation-steps-for-redhat-task-is-send-jenkins-logs-through-filebeatto-kibana-dashboard-if-anybody-knows-help-me/198422/1 "2019-09-06T12:19:40Z")

</div>

[root@ip- ~]# sudo systemctl enable filebeat

 ![Screenshot%20from%202019-09-06%2017](https://us1.discourse-cdn.com/elastic/original/3X/8/4/84855ec6887b1a90254b2f42f9a43f937224e50c.jpeg)  
[root@ip- ~]# sudo systemctl status filebeat  
● filebeat.service - Filebeat sends log files to Logstash or directly to Elasticsearch.  
Loaded: loaded (/usr/lib/systemd/system/filebeat.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Fri 2019-09-06 10:20:30 UTC; 1h 49min ago  
Docs: [https://www.elastic.co/products/beats/filebeat](https://www.elastic.co/products/beats/filebeat)  
Main PID: 4047 (code=exited, status=1/FAILURE)

Sep 06 10:20:30 ip-.ec2.internal systemd[1]: filebeat.service: main process exited, code=exited, status=1/FAILURE  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: Unit filebeat.service entered failed state.  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: filebeat.service failed.  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: filebeat.service holdoff time over, scheduling restart.  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: Stopped Filebeat sends log files to Logstash or directly to Elasticsearch..  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: start request repeated too quickly for filebeat.service  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: Failed to start Filebeat sends log files to Logstash or directly to Elasticsearch..  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: Unit filebeat.service entered failed state.  
Sep 06 10:20:30 ip-.ec2.internal systemd[1]: filebeat.service failed.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 4, 2019, 12:19pm UTC](https://discuss.elastic.co/t/filebeat-installation-steps-for-redhat-task-is-send-jenkins-logs-through-filebeatto-kibana-dashboard-if-anybody-knows-help-me/198422/2 "2019-10-04T12:19:41Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
