# filebeat-main.service: Failed with result 'resources'

**URL:** <https://discuss.elastic.co/t/filebeat-main-service-failed-with-result-resources/348944>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [December 8, 2023, 9:26pm UTC](https://discuss.elastic.co/t/filebeat-main-service-failed-with-result-resources/348944 "2023-12-08T21:26:24Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Loka\_Sandeep\_Reddy](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/loka_sandeep_reddy/32/129091_2.png) [@Loka\_Sandeep\_Reddy](https://discuss.elastic.co/u/Loka_Sandeep_Reddy)\
**Post date:** [December 8, 2023, 9:26pm UTC](https://discuss.elastic.co/t/filebeat-main-service-failed-with-result-resources/348944/1 "2023-12-08T21:26:24Z")

</div>

Hello,  
Here is my config  
OS: Amazon Linux 2023  
filebeat: 6.5.4

Service is failing with the below reason, I am unable to figure out why, same config is working on Amazon Linux 2

filebeat-main.service - Filebeat sends log files to Logstash.  
Loaded: loaded (/etc/systemd/system/filebeat-main.service; enabled; preset: disabled)  
Active: failed (Result: resources) since Fri 2023-12-08 16:35:36 GMT; 14min ago  
Docs: [Filebeat: Lightweight Log Analysis & Elasticsearch | Elastic](https://www.elastic.co/products/beats/filebeat)  
CPU: 0  
filebeat-main.service: Scheduled restart job, restart counter is at 5.  
Stopped filebeat-main.service - Filebeat sends log files to Logstash..  
filebeat-main.service: Start request repeated too quickly.  
filebeat-main.service: Failed with result 'resources'.  
Failed to start filebeat-main.service - Filebeat sends log files to Logstash..

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 5, 2024, 11:26pm UTC](https://discuss.elastic.co/t/filebeat-main-service-failed-with-result-resources/348944/2 "2024-01-05T23:26:50Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
