# Filebeat repo

**URL:** <https://discuss.elastic.co/t/filebeat-repo/170090>\
**Category:** Beats\
**Created:** [February 27, 2019, 3:07am UTC](https://discuss.elastic.co/t/filebeat-repo/170090 "2019-02-27T03:07:01Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![danielc](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/danielc/32/78486_2.png) [@danielc](https://discuss.elastic.co/u/danielc)\
**Post date:** [February 27, 2019, 3:07am UTC](https://discuss.elastic.co/t/filebeat-repo/170090/1 "2019-02-27T03:07:01Z")

</div>

Today, we're experiencing below errors when we install filebeat-5.6. Is there any issue with the repo?

```
https://artifacts.elastic.co/packages/5.x/yum/repodata/repomd.xml: [Errno 14] problem making ssl connection
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: ELK-5.x. Please verify its path and try again
```

---

<div class="post-metadata">

**Author:** ![danielc](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/danielc/32/78486_2.png) [@danielc](https://discuss.elastic.co/u/danielc)\
**Post date:** [February 27, 2019, 9:50pm UTC](https://discuss.elastic.co/t/filebeat-repo/170090/2 "2019-02-27T21:50:21Z")

</div>

This issue was related to NSS in CentOS-6. I've fixed it by updating the OS.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 27, 2019, 11:50pm UTC](https://discuss.elastic.co/t/filebeat-repo/170090/3 "2019-03-27T23:50:25Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
