# ./filebeat setup failed to import dashboard

**URL:** <https://discuss.elastic.co/t/filebeat-setup-failed-to-import-dashboard/311371>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [August 4, 2022, 6:43am UTC](https://discuss.elastic.co/t/filebeat-setup-failed-to-import-dashboard/311371 "2022-08-04T06:43:56Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![cheching](https://avatars.discourse-cdn.com/v4/letter/c/49beb7/32.png) [@cheching](https://discuss.elastic.co/u/cheching)\
**Post date:** [August 4, 2022, 6:43am UTC](https://discuss.elastic.co/t/filebeat-setup-failed-to-import-dashboard/311371/1 "2022-08-04T06:43:56Z")

</div>

Hello guys,

I've encountered an issue when tried to install the filebeat in uBuntu Linux, can I have someone assist to look into below error messages please

verwriting ILM policy is disabled. Set `setup.ilm.overwrite: true` for enabling.

Index setup finished.  
Loading dashboards (Kibana must be running and reachable)  
Exiting: error importing Kibana dashboards: fail to import the dashboards in Kibana: Error importing directory /home/kibana/filebeat-8.3.3-linux-x86\_64/kibana: Failed to import dashboard: Failed to load directory /home/kibana/filebeat-8.3.3-linux-x86\_64/kibana/7:  
error loading /home/kibana/filebeat-8.3.3-linux-x86\_64/kibana/7/dashboard/Filebeat-threatintel-abuse-url.json: error dashboard asset: returned 422 to import file: Document "d6ef8f20-70a9-11eb-a3e3-b3cc7c78a70f" has property "tag" which belongs to a more recent version of Kibana [8.0.0]. The last known version is [undefined]: %!w(). Response: {"statusCode":422,"error":"Unprocessable Entity","message":"Document "d6ef8f20-70a9-11eb-a3e3-b3cc7c78a70f" has property "tag" which belongs to a more recent version of Kibana [8.0.0]. The last known version is [undefined]"}

Regards

---

<div class="post-metadata">

**Author:** ![TiagoQueiroz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tiagoqueiroz/32/107061_2.png) [@TiagoQueiroz](https://discuss.elastic.co/u/TiagoQueiroz)\
**Post date:** [August 4, 2022, 7:55am UTC](https://discuss.elastic.co/t/filebeat-setup-failed-to-import-dashboard/311371/2 "2022-08-04T07:55:20Z")

</div>

Hi @cheching welcome!

Based on this bit of the error message:

```auto
"Document "d6ef8f20-70a9-11eb-a3e3-b3cc7c78a70f" has property "tag" which belongs to a more recent version of Kibana [8.0.0]

```

It looks like you have some version incompatibility on your setup.  
We recommend to run the same version of Elasticsearch, Kibana and Beats.

You're running Filebeat 8.3.3, so you should have Kibana and Elasticsearch on 8.3.3 as well.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 1, 2022, 9:55am UTC](https://discuss.elastic.co/t/filebeat-setup-failed-to-import-dashboard/311371/3 "2022-09-01T09:55:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
