# Filebeat unable to publish events

**URL:** https://discuss.elastic.co/t/filebeat-unable-to-publish-events/160083
**Category:** Logstash
**Created:** [December 10, 2018, 3:03am UTC](https://discuss.elastic.co/t/filebeat-unable-to-publish-events/160083 "2018-12-10T03:03:35Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![itnazeer](https://avatars.discourse-cdn.com/v4/letter/i/c6cbf5/32.png) [@itnazeer](https://discuss.elastic.co/u/itnazeer)
#### Post date: [December 10, 2018, 3:03am UTC](https://discuss.elastic.co/t/filebeat-unable-to-publish-events/160083/1 "2018-12-10T03:03:35Z")

</div>

Filebeat which is on Centos 7 server is unable to publish events to logstash server while the filebeat on Centos 6 server is pusblishing fine with no issues. Please help on this.

INFO pipeline/output.go:95 Connecting to backoff(async(tcp://host:5043))  
2018-12-09T18:56:36.545-0800 ERROR logstash/async.go:256 Failed to publish events caused by: write tcp 10.1.16.28:38908-\>10.1.0.35:5043: write: connection reset by peer

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [January 7, 2019, 3:12am UTC](https://discuss.elastic.co/t/filebeat-unable-to-publish-events/160083/2 "2019-01-07T03:12:48Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
