# FileMaker jdbc input error

**URL:** <https://discuss.elastic.co/t/filemaker-jdbc-input-error/120599>\
**Category:** Logstash\
**Created:** [February 20, 2018, 10:00am UTC](https://discuss.elastic.co/t/filemaker-jdbc-input-error/120599 "2018-02-20T10:00:54Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![Rami.Atieyeh](https://avatars.discourse-cdn.com/v4/letter/r/41988e/32.png) [@Rami.Atieyeh](https://discuss.elastic.co/u/Rami.Atieyeh)\
**Post date:** [February 23, 2018, 1:21pm UTC](https://discuss.elastic.co/t/filemaker-jdbc-input-error/120599/2 "2018-02-23T13:21:54Z")

</div>

Solved

> [@Logstash JDBC input - no suitable driver](https://discuss.elastic.co/t/logstash-jdbc-input-no-suitable-driver/120701/3):
>
> Hi Rami I have found the issue for Progress but may be applicable to yours. If you are using a type 4 jdbc driver - put the jar file into the logstash-core/libs/jar/... Folder. It seems to ignor in the core loading it - however you still need the entry to point to a valid file. This then registered the driver and I was able to move on. thanks Kevin

---

_[View the full topic](https://discuss.elastic.co/t/filemaker-jdbc-input-error/120599)._
