# Fleet agent

**URL:** <https://discuss.elastic.co/t/fleet-agent/296349>\
**Category:** Logs\
**Tags:** fleet\
**Created:** [February 4, 2022, 11:17pm UTC](https://discuss.elastic.co/t/fleet-agent/296349 "2022-02-04T23:17:57Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![trudyc](https://avatars.discourse-cdn.com/v4/letter/t/f04885/32.png) [@trudyc](https://discuss.elastic.co/u/trudyc)\
**Post date:** [March 15, 2022, 6:00pm UTC](https://discuss.elastic.co/t/fleet-agent/296349/6 "2022-03-15T18:00:14Z")

</div>

> [@mostlyjason](#):
>
> Beats and Elastic Agent capabilities | Fleet and Elastic Agent Guide [8.0] | Elastic

I'm having similar problems with RHEL 8 hosts. Posted here:

> [@Beats in elastic-agent reporting "failed to connect to backoff"](https://discuss.elastic.co/t/beats-in-elastic-agent-reporting-failed-to-connect-to-backoff/299506/2):
>
> I am now getting Endpoint Security data in data streams. The solution to that problem was to fix a type in the ssl.certificate\_authorities setting in Fleet Settings. I am still experiencing the problem where no data is coming through from the auditd, system, and linux integrations. Reiterating my scenario... I'm using Elastic 7.17, self managed. I've set up three elasticsearch nodes on RHEL 8 in AWS EC2. Each of these has additionally been set up as a Fleet Server. I've set up a fourth EC2 …

---

_[View the full topic](https://discuss.elastic.co/t/fleet-agent/296349)._
