# Fleet initialization behind a corporate proxy fails with "unable to get local issuer certificate", ignoring proxy settings

**URL:** https://discuss.elastic.co/t/fleet-initialization-behind-a-corporate-proxy-fails-with-unable-to-get-local-issuer-certificate-ignoring-proxy-settings/291647
**Category:** Kibana
**Tags:** fleet
**Created:** [December 13, 2021, 12:24pm UTC](https://discuss.elastic.co/t/fleet-initialization-behind-a-corporate-proxy-fails-with-unable-to-get-local-issuer-certificate-ignoring-proxy-settings/291647 "2021-12-13T12:24:58Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![soerenkornetzkimiele](https://avatars.discourse-cdn.com/v4/letter/s/43a26b/32.png) [@soerenkornetzkimiele](https://discuss.elastic.co/u/soerenkornetzkimiele)
#### Post date: [December 15, 2021, 11:18am UTC](https://discuss.elastic.co/t/fleet-initialization-behind-a-corporate-proxy-fails-with-unable-to-get-local-issuer-certificate-ignoring-proxy-settings/291647/2 "2021-12-15T11:18:58Z")

</div>

I found [another solution](https://discuss.elastic.co/t/kibana-fleet-error-connecting-to-package-registry/257956/8) which worked.

Setting a environment variable:

```auto
NODE_EXTRA_CA_CERTS="/etc/kibana/root_ca_chain.pem"

```

---

_[View the full topic](https://discuss.elastic.co/t/fleet-initialization-behind-a-corporate-proxy-fails-with-unable-to-get-local-issuer-certificate-ignoring-proxy-settings/291647)._
