# Fleet server agent unable to start- Connection refused

**URL:** <https://discuss.elastic.co/t/fleet-server-agent-unable-to-start-connection-refused/285818>\
**Category:** SIEM\
**Tags:** fleet\
**Created:** [October 4, 2021, 12:54pm UTC](https://discuss.elastic.co/t/fleet-server-agent-unable-to-start-connection-refused/285818 "2021-10-04T12:54:07Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![Psyhil](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/psyhil/32/116080_2.png) [@Psyhil](https://discuss.elastic.co/u/Psyhil)\
**Post date:** [October 7, 2021, 11:18am UTC](https://discuss.elastic.co/t/fleet-server-agent-unable-to-start-connection-refused/285818/3 "2021-10-07T11:18:00Z")

</div>

Thank you @blaker !  
such a noob mistake I did, you are right. The port 9200 is not accessible from the server I was trying to enroll.  
Thank you once again.

---

_[View the full topic](https://discuss.elastic.co/t/fleet-server-agent-unable-to-start-connection-refused/285818)._
