# \[FORBIDDEN/12/index read-only / allow delete (api)\];"})

**URL:** <https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/162113>\
**Category:** Elasticsearch\
**Created:** [December 26, 2018, 8:24am UTC](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/162113 "2018-12-26T08:24:35Z")\
**Posts on this page:** 1\
**Showing post:** 10

<div class="post-metadata">

**Author:** ![Yashwant\_Shettigar](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/yashwant_shettigar/32/47652_2.png) [@Yashwant\_Shettigar](https://discuss.elastic.co/u/Yashwant_Shettigar)\
**Post date:** [December 26, 2018, 2:46pm UTC](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/162113/10 "2018-12-26T14:46:36Z")

</div>

Sorry, to be a pain. Resolved issue by referring below link :

> [@FORBIDDEN/12/index read-only / allow delete (api)\]](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/110282/4):
>
> I tried doing that with powershell WebRequest but it still gives me this error. I mean this very same command yields the error 'FORBIDDEN/12/index-read-only'

---

_[View the full topic](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/162113)._
