# Getting "Authentication of \[elastic\] was terminated by realm \[reserved\] - failed to authenticate user \[elastic\]"

**URL:** https://discuss.elastic.co/t/getting-authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/197230
**Category:** Elasticsearch
**Created:** [August 28, 2019, 9:31pm UTC](https://discuss.elastic.co/t/getting-authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/197230 "2019-08-28T21:31:22Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![niudaye123](https://avatars.discourse-cdn.com/v4/letter/n/85e7bf/32.png) [@niudaye123](https://discuss.elastic.co/u/niudaye123)
#### Post date: [August 28, 2019, 9:31pm UTC](https://discuss.elastic.co/t/getting-authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/197230/1 "2019-08-28T21:31:22Z")

</div>

Hi,

I am keep getting the above error in log of one of my master nodes. But I can run the following health check with no issue.

[root@awselsprdlap01 awselsprdlap01.est1933.com-esnode01]# curl -u elastic -XGET '[http://awselsprdlap01:9200/\_cat/health?v](http://awselsprdlap01:9200/_cat/health?v)'  
Enter host password for user 'elastic':  
epoch timestamp cluster status node.total node.data shards pri relo init unassign pending\_tasks max\_task\_wait\_time active\_shards\_percent  
1567027541 21:25:41 es\_gallo\_prd green 6 3 62 31 0 0 0 0 - 100.0%

It only throws error in this node.

I removed all contents from data.path, then restarted all nodes in the cluster. But I am still cannot get rid of this error, which occurs only in this node.

Any idea where I should look into?

Thanks,

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 25, 2019, 9:31pm UTC](https://discuss.elastic.co/t/getting-authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/197230/2 "2019-09-25T21:31:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
