# Has anyone see/solved this kibana error?

**URL:** <https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325>\
**Category:** Kibana\
**Created:** [January 17, 2023, 1:07pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325 "2023-01-17T13:07:06Z")\
**Posts on this page:** 10\
**Page:** 1

<div class="post-metadata">

**Author:** ![mwitmer](https://avatars.discourse-cdn.com/v4/letter/m/5daacb/32.png) [@mwitmer](https://discuss.elastic.co/u/mwitmer)\
**Post date:** [January 17, 2023, 1:07pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/1 "2023-01-17T13:07:06Z")

</div>

{"type":"log","@timestamp":"2023-01-17T13:02:00Z","tags":["error","elasticsearch","data"],"pid":818,"message":"[ResponseError]: Response Error"}

Getting A LOT of these errors and the dashboards are not updating.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [January 18, 2023, 12:54am UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/2 "2023-01-18T00:54:42Z")

</div>

Welcome to our community! 😃

Can you share more of the log? What about your Elasticsearch log?

Please also format your code/logs/config using the `</>` button, or markdown style back ticks. It helps to make things easy to read which helps us help you 🙂

---

<div class="post-metadata">

**Author:** ![mwitmer](https://avatars.discourse-cdn.com/v4/letter/m/5daacb/32.png) [@mwitmer](https://discuss.elastic.co/u/mwitmer)\
**Post date:** [January 18, 2023, 3:25pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/3 "2023-01-18T15:25:47Z")

</div>

More of the same from syslog

```auto
Jan 18 00:23:39 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:39Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:42 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:42Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:44 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:44Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:47 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:47Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:50 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:50Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:52 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:52Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:55 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:55Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:23:57 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:23:57Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:00 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:00Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:02 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:02Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:05 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:05Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:07 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:07Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:10 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:10Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}
Jan 18 00:24:12 STISIEM kibana[830]: {"type":"log","@timestamp":"2023-01-18T05:24:12Z","tags":["error","elasticsearch","data"],"pid":830,"message":"[ResponseError]: Response Error"}

```

---

<div class="post-metadata">

**Author:** ![leandrojmp](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leandrojmp/32/107231_2.png) [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Post date:** [January 18, 2023, 3:54pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/4 "2023-01-18T15:54:17Z")

</div>

This is the same error, you only have this in your Kibana logs?

Also, what do you have in Elasticsearch logs.

---

<div class="post-metadata">

**Author:** ![mwitmer](https://avatars.discourse-cdn.com/v4/letter/m/5daacb/32.png) [@mwitmer](https://discuss.elastic.co/u/mwitmer)\
**Post date:** [January 18, 2023, 4:12pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/5 "2023-01-18T16:12:25Z")

</div>

This is in the syslog. Where does wazuh put the kibana and elasticsearch logs? I'm trying to find those

---

<div class="post-metadata">

**Author:** ![leandrojmp](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leandrojmp/32/107231_2.png) [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Post date:** [January 18, 2023, 4:17pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/6 "2023-01-18T16:17:37Z")

</div>

If you didn't change anything Kibana will log to the syslog, so these are the Kibana logs.

The Elasticsearch logs are, per default, on `/var/log/elasticsearch/`, check for a file with the name of your cluster.

---

<div class="post-metadata">

**Author:** ![mwitmer](https://avatars.discourse-cdn.com/v4/letter/m/5daacb/32.png) [@mwitmer](https://discuss.elastic.co/u/mwitmer)\
**Post date:** [January 18, 2023, 4:27pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/7 "2023-01-18T16:27:43Z")

</div>

they are not under /var/log/ or /var/ossec What configs where would have the log locations?

---

<div class="post-metadata">

**Author:** ![leandrojmp](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leandrojmp/32/107231_2.png) [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Post date:** [January 18, 2023, 6:00pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/8 "2023-01-18T18:00:40Z")

</div>

If you do not have any elasticsearch logs in `/var/log/elasticsearch`, then maybe you are not using the default log path.

Check your `elasticsearch.yml` and look for the value of `path.logs`.

Also, `/var/ossec/` has no relation with any Elastic tools. Are you running Wazuh? What Elasticsearch distribution you installed? The one from Elastic or the one that Wazuh uses?

---

<div class="post-metadata">

**Author:** ![mwitmer](https://avatars.discourse-cdn.com/v4/letter/m/5daacb/32.png) [@mwitmer](https://discuss.elastic.co/u/mwitmer)\
**Post date:** [January 18, 2023, 6:17pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/9 "2023-01-18T18:17:34Z")

</div>

Wazuh v4.3.7

no elasticsearch.yml  
using what was bundled with Wazuh v4.3.7

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 15, 2023, 6:18pm UTC](https://discuss.elastic.co/t/has-anyone-see-solved-this-kibana-error/323325/10 "2023-02-15T18:18:27Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
