# Hive to elastic search Data loading...Index status = RED

**URL:** <https://discuss.elastic.co/t/hive-to-elastic-search-data-loading-index-status-red/63728>\
**Category:** Elasticsearch\
**Tags:** es-hadoop\
**Created:** [October 24, 2016, 9:57am UTC](https://discuss.elastic.co/t/hive-to-elastic-search-data-loading-index-status-red/63728 "2016-10-24T09:57:50Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Siva\_Sai](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/siva_sai/32/12249_2.png) [@Siva\_Sai](https://discuss.elastic.co/u/Siva_Sai)\
**Post date:** [October 24, 2016, 9:57am UTC](https://discuss.elastic.co/t/hive-to-elastic-search-data-loading-index-status-red/63728/1 "2016-10-24T09:57:50Z")

</div>

when i load data from hive to elastic search, first time i got only 10 millions of records from 160 millions. when loaded for the second time i am not able to get any records and elastic search index status is RED.

showing below error

* * *

INSERT OVERWRITE TABLE rtt\_analysis\_ext7 select rt.procedure\_number, [rt.pg](http://rt.pg) w\_name, rt.procedure\_start\_time, rt.procedure\_end\_time, rt.asr5k\_callid, rt.tai\_ mcc\_mnc\_tac, rt.cell\_id, rt.asr5k\_disconnect\_reason,rt.gtp\_cause\_value,rt.diamet er\_termination\_cause, rt.gtp\_cause\_number from rtt\_analysis rt;  
Query ID = root\_20161024042635\_8d449250-ca52-4bdd-9486-5fb262ded953  
Total jobs = 1  
Launching Job 1 out of 1

Status: Running (Executing on YARN cluster with App id application\_1476839126138 \_0088)

* * *

```
    VERTICES STATUS TOTAL COMPLETED RUNNING PENDING FAILED KILLED

```

* * *

## Map 1 FAILED 47 0 0 47 84 0

## VERTICES: 00/01 [\>\>--------------------------] 0% ELAPSED TIME: 2404.18 s

Status: Failed  
Vertex failed, vertexName=Map 1, vertexId=vertex\_1476839126138\_0088\_1\_00, diagno stics=[Task failed, taskId=task\_1476839126138\_0088\_1\_00\_000034, diagnostics=[Tas kAttempt 0 failed, info=[Error: Failure while running task:java.lang.RuntimeExce ption: java.lang.RuntimeException: org.apache.hadoop.hive.ql.metadata.HiveExcept ion: Hive Runtime Error while processing row {"pgw\_rtt\_record\_number":null,"pgw\_ rtt\_version\_number":null,"procedure\_number":3,"pgw\_name":"CHRXNCLHPNR","procedur e\_start\_time":"2016-01-27 00:34:35.293","procedure\_end\_time":"2016-01-27 00:34:3 5.293","asr5k\_callid":1756141029,"imsi":null,"msisdn":null,"imeisv":null,"tai\_mc c\_mnc\_tac":"311-480-0x9f13","cell\_id":"0x26f2e02","asr5k\_disconnect\_reason":2,"s erving\_network":null,"radio\_access\_technology":null,"handover\_indicator":null,"s gw\_hsgw\_teid":null,"pgw\_teid":null,"an\_gw\_address":null,"access\_point\_name":null ,"framed\_ip\_address":null,"framed\_ipv6\_address":null,"uplink\_ambr":null,"downlin k\_ambr":null,"pco\_dns\_ipv6\_address\_primary":null,"pco\_dns\_ipv6\_address\_secondary ":null,"pco\_dns\_ipv4\_address\_primary":null,"pco\_dns\_ipv4\_address\_secondary":null ,"eps\_bearer\_id":null,"linked\_bearer\_identity":null,"uplink\_mbr":null,"downlink\_ mbr":null,"uplink\_gbr":null,"downlink\_gbr":null,"gtp\_cause\_value":"16","piggybac k\_record\_indicator":null,"session\_id":null,"auth\_application\_id":null,"pgw\_host\_ origin\_host":null,"diameter\_peer\_address\_realm":null,"dest\_peer\_host":null,"cc\_r equest\_type\_":null,"cc\_request\_number":null,"result\_code":null,"origin\_state\_id" :null,"service\_selection":null,"charging\_gateway\_function\_host":null,"charging\_g roup\_id":null,"server\_name\_cscf\_address":null,"framed\_pool":null,"framed\_ipv6\_po ol":null,"auth\_request\_type":null,"re\_auth\_request\_type":null,"diameter\_terminat ion\_cause":null,"qos\_class\_identifier":null,"ip\_can\_type":null,"event\_trigger2": null,"event\_trigger":null,"charging\_rule\_remove":null,"charging\_rule\_install\_":n ull,"multiple\_services\_indicator":null,"multiple\_services\_credit\_control\_rating\_ group":null,"multiple\_services\_credit\_control\_granted\_service\_unit":null,"proces s\_date":null,"process\_time":null,"process\_duration":null,"process\_15mints":null, "process\_30mints":null,"process\_hour":null,"gtp\_cause\_number":"16"}  
at org.apache.hadoop.hive.ql.exec.tez.TezProcessor.initializeAndRunProce ssor(TezProcessor.java:171)  
at org.apache.hadoop.hive.ql.exec.tez.TezProcessor.run(TezProcessor.java :137)  
at org.apache.tez.runtime.LogicalIOProcessorRuntimeTask.run(LogicalIOPro cessorRuntimeTask.java:344)

---

<div class="post-metadata">

**Author:** ![jkuang](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jkuang/32/72637_2.png) [@jkuang](https://discuss.elastic.co/u/jkuang)\
**Post date:** [March 30, 2017, 10:27pm UTC](https://discuss.elastic.co/t/hive-to-elastic-search-data-loading-index-status-red/63728/2 "2017-03-30T22:27:57Z")

</div>

What happens when load the data directly into a local Hive table and not into ES?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:22pm UTC](https://discuss.elastic.co/t/hive-to-elastic-search-data-loading-index-status-red/63728/3 "2017-07-06T13:22:22Z")

</div>


