# How quick can I get message that the system is down or shutting down?

**URL:** https://discuss.elastic.co/t/how-quick-can-i-get-message-that-the-system-is-down-or-shutting-down/131368
**Category:** Beats
**Tags:** heartbeat
**Created:** [May 10, 2018, 10:59pm UTC](https://discuss.elastic.co/t/how-quick-can-i-get-message-that-the-system-is-down-or-shutting-down/131368 "2018-05-10T22:59:23Z")
**Posts on this page:** 1
**Showing post:** 3

<div class="post-metadata">

### Author: ![phil.zac](https://avatars.discourse-cdn.com/v4/letter/p/e8c25b/32.png) [@phil.zac](https://discuss.elastic.co/u/phil.zac)
#### Post date: [May 16, 2018, 9:49pm UTC](https://discuss.elastic.co/t/how-quick-can-i-get-message-that-the-system-is-down-or-shutting-down/131368/3 "2018-05-16T21:49:44Z")

</div>

Thanks Rufin.

I have refresh the heartbeat by deleting the data folder and installed the outlook mail app.

All of a sudden I get

```
2018-05-16T17:44:07.133-0400 INFO icmp/loop.go:330 IPv4 ICMP not supported: listen ip4:icmp : socket: An attempt was made to access a soc
ket in a way forbidden by its access permissions.
2018-05-16T17:44:07.135-0400 INFO icmp/loop.go:330 IPv6 ICMP not supported: listen ip6:ipv6-icmp : socket: An attempt was made to access
a socket in a way forbidden by its access permissions.
2018-05-16T17:44:07.136-0400 ERROR beater/manager.go:140 failed to load monitor tasks: failed to initiate IPv4 support when initializing monito
r icmp(0)

```

Any reason why this should be?

I have read [RHEL6 ICMP ipv6 error at startup](https://discuss.elastic.co/t/rhel6-icmp-ipv6-error-at-startup/84384)

But not using docker.

Please advise.

Thanks.

Phil

---

_[View the full topic](https://discuss.elastic.co/t/how-quick-can-i-get-message-that-the-system-is-down-or-shutting-down/131368)._
