# How to import Nginx Dashboards

**URL:** <https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389>\
**Category:** Kibana\
**Created:** [November 18, 2019, 8:56pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389 "2019-11-18T20:56:41Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![fjareta](https://avatars.discourse-cdn.com/v4/letter/f/e36b37/32.png) [@fjareta](https://discuss.elastic.co/u/fjareta)\
**Post date:** [November 18, 2019, 8:56pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/1 "2019-11-18T20:56:42Z")

</div>

Hi guys!  
My ELK is running on container and I had to redo the containers because of problems.  
Today i solved this however Kibana shows no more the Dashboards Nginx from Kibana.  
Someone knows how to import this dashboards again or some configuration that could fix it?

Thanks!

---

<div class="post-metadata">

**Author:** ![Marius\_Dragomir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/marius_dragomir/32/42087_2.png) [@Marius\_Dragomir](https://discuss.elastic.co/u/Marius_Dragomir)\
**Post date:** [November 19, 2019, 4:50am UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/2 "2019-11-19T04:50:36Z")

</div>

Hi, this is how you import the dashboards in Kibana: [https://www.elastic.co/guide/en/beats/metricbeat/current/load-kibana-dashboards.html](https://www.elastic.co/guide/en/beats/metricbeat/current/load-kibana-dashboards.html)

---

<div class="post-metadata">

**Author:** ![fjareta](https://avatars.discourse-cdn.com/v4/letter/f/e36b37/32.png) [@fjareta](https://discuss.elastic.co/u/fjareta)\
**Post date:** [November 19, 2019, 7:23pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/3 "2019-11-19T19:23:26Z")

</div>

Hi man! Thank you for your answer.  
So...i tried this, however appear an error to me

Loading dashboards (Kibana must be running and reachable)  
Exiting: Failed to import dashboard: Failed to load directory /usr/share/filebea t/kibana/7/dashboard:  
error loading /usr/share/filebeat/kibana/7/dashboard/Filebeat-aws-s3access-ove rview.json: returned 422 to import file: . Response: {"statusCode":422,"err or":"Unprocessable Entity","message":"Document "5e5a3c90-bac0-11e9-9f70-1f7bda8 5a5eb" has property "search" which belongs to a more recent version of Kibana (7.4.0)."}

What to do? Recently I did update Filebeat to version 7.4.2, before was 7.4.0

---

<div class="post-metadata">

**Author:** ![Marius\_Dragomir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/marius_dragomir/32/42087_2.png) [@Marius\_Dragomir](https://discuss.elastic.co/u/Marius_Dragomir)\
**Post date:** [November 19, 2019, 7:24pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/4 "2019-11-19T19:24:33Z")

</div>

You need to have the same Kibana and Filebeat version, that's how they work together.

---

<div class="post-metadata">

**Author:** ![fjareta](https://avatars.discourse-cdn.com/v4/letter/f/e36b37/32.png) [@fjareta](https://discuss.elastic.co/u/fjareta)\
**Post date:** [November 19, 2019, 8:34pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/5 "2019-11-19T20:34:03Z")

</div>

Great man! it works!

Thank you

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 17, 2019, 8:34pm UTC](https://discuss.elastic.co/t/how-to-import-nginx-dashboards/208389/6 "2019-12-17T20:34:07Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
