# I am connecting elastic search local instance to cloudhosted xsoar

**URL:** <https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271>\
**Category:** Kibana\
**Created:** [June 18, 2025, 4:59am UTC](https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271 "2025-06-18T04:59:58Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Ans.inayat](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ans.inayat/32/143730_2.png) [@Ans.inayat](https://discuss.elastic.co/u/Ans.inayat)\
**Post date:** [June 18, 2025, 4:59am UTC](https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271/1 "2025-06-18T04:59:58Z")

</div>

Error (Jun 17th 2025 22:57:57)

Failed to connect. Check Server URL field and port number. Error message: HTTPConnectionPool (host='10.0.40.18', port=9200): Max retries exceeded with url: / (Caused by NewConnectionError('\<urllib3.connection.HTTPConnection object at 0x7550bf3319d0\>: Failed to establish a new connection: [Errno 111] Connection refused')) (85)

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [June 18, 2025, 5:21am UTC](https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271/2 "2025-06-18T05:21:58Z")

</div>

Welcome!

Could you describe a bit more what you did, which version are you using ?

---

<div class="post-metadata">

**Author:** ![Ans.inayat](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ans.inayat/32/143730_2.png) [@Ans.inayat](https://discuss.elastic.co/u/Ans.inayat)\
**Post date:** [June 18, 2025, 5:40am UTC](https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271/3 "2025-06-18T05:40:39Z")

</div>

I am using elastic version 8 and In xsoar elasticsearh v2

---

<div class="post-metadata">

**Author:** ![Julian\_Torres](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/julian_torres/32/143731_2.png) [@Julian\_Torres](https://discuss.elastic.co/u/Julian_Torres)\
**Post date:** [June 18, 2025, 5:42am UTC](https://discuss.elastic.co/t/i-am-connecting-elastic-search-local-instance-to-cloudhosted-xsoar/379271/4 "2025-06-18T05:42:33Z")

</div>

The reason might be your cloud-hosted XSOAR can’t reach your local Elasticsearch (10.0.40.18:9200). Ensure the local server allows external traffic and port forwarding or VPN is properly configured.
