# I cannot load kibana from browser and got different errors when reloading it

**URL:** <https://discuss.elastic.co/t/i-cannot-load-kibana-from-browser-and-got-different-errors-when-reloading-it/266236>\
**Category:** Elasticsearch\
**Created:** [March 4, 2021, 12:32pm UTC](https://discuss.elastic.co/t/i-cannot-load-kibana-from-browser-and-got-different-errors-when-reloading-it/266236 "2021-03-04T12:32:34Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Zhifei](https://avatars.discourse-cdn.com/v4/letter/z/a87d85/32.png) [@Zhifei](https://discuss.elastic.co/u/Zhifei)\
**Post date:** [March 4, 2021, 12:32pm UTC](https://discuss.elastic.co/t/i-cannot-load-kibana-from-browser-and-got-different-errors-when-reloading-it/266236/1 "2021-03-04T12:32:34Z")

</div>

I cannot load kibana from browser, sometimes I got the following error when reloading kibana:

> {"statusCode":429,"error":"Too Many Requests","message":"[circuit\_breaking\_exception] [parent] Data too large, data for [\<http\_request\>] would be [2129660744/1.9gb], which is larger than the limit of [2023548518/1.8gb], real usage: [2129660744/1.9gb], new bytes reserved: [0/0b], usages [request=16440/16kb, fielddata=25773978/24.5mb, in\_flight\_requests=922268352/879.5mb, accounting=52862167/50.4mb], with { bytes\_wanted=2129660744 & bytes\_limit=2023548518 & durability="TRANSIENT" }"}

but sometimes I got this:  
`{"statusCode":504,"error":"Gateway Time-out","message":"Gateway Timeout"}`

and sometimes I got:  
`{"statusCode":503,"error":"Service Unavailable","message":"Service Unavailable"}`

What could be the reason?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 1, 2021, 12:33pm UTC](https://discuss.elastic.co/t/i-cannot-load-kibana-from-browser-and-got-different-errors-when-reloading-it/266236/2 "2021-04-01T12:33:36Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
