# I can't access my elasticsearch , since it's already running in my terminal

**URL:** <https://discuss.elastic.co/t/i-cant-access-my-elasticsearch-since-its-already-running-in-my-terminal/315183>\
**Category:** Elasticsearch\
**Created:** [September 26, 2022, 3:04pm UTC](https://discuss.elastic.co/t/i-cant-access-my-elasticsearch-since-its-already-running-in-my-terminal/315183 "2022-09-26T15:04:50Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Vitoria\_De\_Lara](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/vitoria_de_lara/32/102210_2.png) [@Vitoria\_De\_Lara](https://discuss.elastic.co/u/Vitoria_De_Lara)\
**Post date:** [September 26, 2022, 3:04pm UTC](https://discuss.elastic.co/t/i-cant-access-my-elasticsearch-since-its-already-running-in-my-terminal/315183/1 "2022-09-26T15:04:50Z")

</div>

Good morning guys, I'm trying to access my elasticsearch but so far without success.  
I installed it on my centos8 virtual machine and it is already running. I gave a netstat -na to see and it says that I have to enable the port

is getting this error  
curl: (7) Failed to connect to 172.31.25.200 port 9200: Connection refused

[centos@ip-localhost ~]$ netstat -na | grep 9200  
tcp6 0 0 127.0.0.1:9200 :::\* LISTEN  
tcp6 0 0 ::1:9200 :::\* LISTEN

I already configured it in:  
/etc/elasticsearch/elasticsearch.yml  
and nothing works.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 24, 2022, 3:05pm UTC](https://discuss.elastic.co/t/i-cant-access-my-elasticsearch-since-its-already-running-in-my-terminal/315183/2 "2022-10-24T15:05:14Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
