# Import Dashboards failed - failed to load

**URL:** <https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [February 5, 2018, 9:48am UTC](https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420 "2018-02-05T09:48:18Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![A.Klos](https://avatars.discourse-cdn.com/v4/letter/a/977dab/32.png) [@A.Klos](https://discuss.elastic.co/u/A.Klos)\
**Post date:** [February 5, 2018, 9:48am UTC](https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420/1 "2018-02-05T09:48:18Z")

</div>

Hi,

I tried to follow this guide: [https://www.elastic.co/blog/grokking-the-linux-authorization-logs](https://www.elastic.co/blog/grokking-the-linux-authorization-logs)

I cannot enable system using following command:

filebeat -e -setup -modules=system

I cannot install dashboards using command:

/usr/share/filebeat/scripts/import\_dashboards -file beats-dashboards-5.6.6.zip -user elastic -pass XXXX

[root@dzllog01t xnlxd36@LU.AD.DOM]# /usr/share/filebeat/scripts/import\_dashboards -file beats-dashboards-5.6.6.zip -user elastic -pass XXXX  
Initialize the Elasticsearch 5.6.6 loader  
Elasticsearch URL [http://127.0.0.1:9200](http://127.0.0.1:9200)  
Created temporary directory /tmp/tmp777252786  
Unzip archive /tmp/tmp777252786  
Importing Kibana from /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat  
Importing directory /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat/5.x  
Import directory /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat/5.x  
Import index-pattern from /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat/5.x/index-pattern/filebeat.json

fail to import the dashboards in Elasticsearch: Error importing URL/file: Failed to import index-pattern: Failed to load directory /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat/5.x/index-pattern:  
error loading /tmp/tmp777252786/beats-dashboards-5.6.6/filebeat/5.x/index-pattern/filebeat.json: couldn't load json. Error: 404 Not Found

What's wrong?

Regards

---

<div class="post-metadata">

**Author:** ![andrewkroh](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/andrewkroh/32/3784_2.png) [@andrewkroh](https://discuss.elastic.co/u/andrewkroh)\
**Post date:** [February 5, 2018, 2:00pm UTC](https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420/2 "2018-02-05T14:00:27Z")

</div>

I tested with a local Elasticsearch 5.6.6 instance and it worked as expected.

```auto
cd ./filebeat-5.6.6-darwin-x86_64

curl -O -L https://artifacts.elastic.co/downloads/beats/beats-dashboards/beats-dashboards-5.6.6.zip

./scripts/import_dashboards -file beats-dashboards-5.6.6.zip -user elastic -pass changeme

Initialize the Elasticsearch 5.6.6 loader
Elasticsearch URL http://127.0.0.1:9200
Created temporary directory /var/folders/8x/rnyk6yxn6w97lddn3bs02gf00000gn/T/tmp409786813
Unzip archive /var/folders/8x/rnyk6yxn6w97lddn3bs02gf00000gn/T/tmp409786813
Importing Kibana from /var/folders/8x/rnyk6yxn6w97lddn3bs02gf00000gn/T/tmp409786813/beats-dashboards-5.6.6/filebeat
Importing directory /var/folders/8x/rnyk6yxn6w97lddn3bs02gf00000gn/T/tmp409786813/beats-dashboards-5.6.6/filebeat/5.x
. . .

```

What version of Elasticsearch and Kibana are you running? Is it running locally?

---

<div class="post-metadata">

**Author:** ![A.Klos](https://avatars.discourse-cdn.com/v4/letter/a/977dab/32.png) [@A.Klos](https://discuss.elastic.co/u/A.Klos)\
**Post date:** [February 6, 2018, 8:21am UTC](https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420/3 "2018-02-06T08:21:52Z")

</div>

Hi,

I'm running 5.6.6 and today I migrated to 6.1.3. Will test it now again.

Because this is a test environment everything is installed on one host.

Usually I do those steps as user root.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 6, 2018, 8:21am UTC](https://discuss.elastic.co/t/import-dashboards-failed-failed-to-load/118420/4 "2018-03-06T08:21:54Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
