# Importing Dashboards Fail

**URL:** <https://discuss.elastic.co/t/importing-dashboards-fail/178972>\
**Category:** Elasticsearch\
**Created:** [April 29, 2019, 5:49pm UTC](https://discuss.elastic.co/t/importing-dashboards-fail/178972 "2019-04-29T17:49:56Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![stefan2017](https://avatars.discourse-cdn.com/v4/letter/s/e79b87/32.png) [@stefan2017](https://discuss.elastic.co/u/stefan2017)\
**Post date:** [April 29, 2019, 5:49pm UTC](https://discuss.elastic.co/t/importing-dashboards-fail/178972/1 "2019-04-29T17:49:56Z")

</div>

Greetings All,

I'm trying to import dashboards but not having any luck. Filebeat logs the following error message.

ERROR instance/beat.go:802 Exiting: Failed to import dashboard: Failed to load directory **C:\DevOps\Filebeat\kibana/7/dashboard:**

error loading C:\DevOps\Filebeat\kibana\7\dashboard\Filebeat-Iptables-Overview.json: returned 400 to import file: . Response: {"statusCode":400,"error":"Bad Request","message":"Unable to bulk\_create dashboard,search,visualization, missing action:saved\_objects/dashboard/bulk\_create,action  
:saved\_objects/search/bulk\_create,action:saved\_objects/visualization/bulk\_create"}

Notice in bold after kibana there are 2 '/'. I have no idea why. Can someone please give me a hand?

Thanks,  
Stef

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 27, 2019, 5:49pm UTC](https://discuss.elastic.co/t/importing-dashboards-fail/178972/2 "2019-05-27T17:49:56Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
