# Index.created\_date error

**URL:** https://discuss.elastic.co/t/index-created-date-error/103897
**Category:** Elasticsearch
**Created:** [October 13, 2017, 12:51pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897 "2017-10-13T12:51:18Z")
**Posts on this page:** 8
**Page:** 1

<div class="post-metadata">

### Author: ![ATS\_Cha](https://avatars.discourse-cdn.com/v4/letter/a/85f322/32.png) [@ATS\_Cha](https://discuss.elastic.co/u/ATS_Cha)
#### Post date: [October 13, 2017, 12:51pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/1 "2017-10-13T12:51:18Z")

</div>

5649{"error":{"root\_cause":[{"type":"remote\_transport\_exception","reason":"[2whDrQ3][x.x.x.x:9300][indices:admin/create]"}],"type":"illegal\_argument\_exception","reason":"unknown setting [index.creation\_date] please check that any required plugins are installed, or check the breaking changes documentation for removed settings"},"status":400}

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [October 13, 2017, 1:08pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/2 "2017-10-13T13:08:29Z")

</div>

There is no context for this error.

We can't help here. You need to be more explicit.

Thanks.

---

<div class="post-metadata">

### Author: ![ATS\_Cha](https://avatars.discourse-cdn.com/v4/letter/a/85f322/32.png) [@ATS\_Cha](https://discuss.elastic.co/u/ATS_Cha)
#### Post date: [October 13, 2017, 1:10pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/3 "2017-10-13T13:10:04Z")

</div>

while trying to create an index ,i got this error

---

<div class="post-metadata">

### Author: ![ATS\_Cha](https://avatars.discourse-cdn.com/v4/letter/a/85f322/32.png) [@ATS\_Cha](https://discuss.elastic.co/u/ATS_Cha)
#### Post date: [October 13, 2017, 1:13pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/4 "2017-10-13T13:13:41Z")

</div>

5089{" error":{"root\_cause":[{"type":"remote\_transport\_exception","reason":"[WMbsM8x][x .x.x.x:9300][indices:admin/create]"}],"type":"illegal\_argument\_exception","reaso n":"unknown setting [index.creation\_date] please check that any required plugins are installed, or check the breaking changes documentation for removed settings "},"status":400}

im a newbie,

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [October 13, 2017, 1:39pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/7 "2017-10-13T13:39:29Z")

</div>

Don't paste images. We can't read/use them easily.

Paste the exact command you sent to create the index here. Please format it using the `</>` button.

---

<div class="post-metadata">

### Author: ![ATS\_Cha](https://avatars.discourse-cdn.com/v4/letter/a/85f322/32.png) [@ATS\_Cha](https://discuss.elastic.co/u/ATS_Cha)
#### Post date: [October 13, 2017, 3:34pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/8 "2017-10-13T15:34:50Z")

</div>

found the issue and resolved,issue was I have included started\_date in settings while creating index

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [October 13, 2017, 4:13pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/9 "2017-10-13T16:13:53Z")

</div>

That was my guess as well.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [November 10, 2017, 4:14pm UTC](https://discuss.elastic.co/t/index-created-date-error/103897/10 "2017-11-10T16:14:10Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
