# IndexSizeError: Index or size is negative or greater than the allowed amount

**URL:** <https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378>\
**Category:** Kibana\
**Created:** [January 15, 2019, 9:57pm UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378 "2019-01-15T21:57:14Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![alexus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alexus/32/12696_2.png) [@alexus](https://discuss.elastic.co/u/alexus)\
**Post date:** [January 15, 2019, 9:57pm UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378/1 "2019-01-15T21:57:14Z")

</div>

Kibana user keeps on getting following "Something went wrong" message:

> IndexSizeError: Index or size is negative or greater than the allowed amount

... tried to "clear your session" and also tried with different browsers, no luck(

Kibana 6.5.4

Please advise.

---

<div class="post-metadata">

**Author:** ![timroes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/timroes/32/19712_2.png) [@timroes](https://discuss.elastic.co/u/timroes)\
**Post date:** [January 16, 2019, 1:13pm UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378/2 "2019-01-16T13:13:57Z")

</div>

Do that appear on every access to Kibana? Is there a specific dashboard/visualization that's causing that?

Could you please also open your browsers dev tools (F12 or Cmd+Alt+I on Mac) and check if there are additional information (like a stacktrace), that you can provide for that error?

---

<div class="post-metadata">

**Author:** ![anbary](https://avatars.discourse-cdn.com/v4/letter/a/ea5d25/32.png) [@anbary](https://discuss.elastic.co/u/anbary)\
**Post date:** [January 16, 2019, 4:06pm UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378/3 "2019-01-16T16:06:17Z")

</div>

Hi Tim,  
The issue happens on every login attempt, however, limited to two specific dashboards. Whenever we are trying to open one of the visualizations "Full Screen" ( vertical bar, pie charts, donut charts) Kibana crashes with the above message. Yet, we can open full screen similar visualizations on another dashboard with no problems. More so, even when we add one of the "crashing" visualizations to another dashboard, it expands normally.

---

<div class="post-metadata">

**Author:** ![alexus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alexus/32/12696_2.png) [@alexus](https://discuss.elastic.co/u/alexus)\
**Post date:** [January 17, 2019, 3:53am UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378/4 "2019-01-17T03:53:10Z")

</div>

@timroes

from `Console`:

```
Deprecation warning: value provided is not in a recognized RFC2822 or ISO format. moment construction falls back to js Date(), which is not reliable across all browsers and versions. Non RFC2822/ISO date formats are discouraged and will be removed in an upcoming major release. Please refer to http://momentjs.com/guides/#/warnings/js-date/ for more info.
Arguments: 
[0] _isAMomentObject: true, _isUTC: false, _useUTC: false, _l: undefined, _i: now-15m, _f: undefined, _strict: undefined, _locale: [object Object]
Error
    at Function.createFromInputFallback (https://k.x.com/bundles/vendors.bundle.js:208:161744)
    at Yt (https://k.x.com/bundles/vendors.bundle.js:208:179695)
    at Ot (https://k.x.com/bundles/vendors.bundle.js:208:180406)
    at Tt (https://k.x.com/bundles/vendors.bundle.js:208:180488)
    at n (https://k.x.com/bundles/vendors.bundle.js:208:158585)
    at Function.convertTimeToUTCString (https://k.x.com/bundles/commons.bundle.js:3:397274)
    at DashboardStateManager.handleTimeChange (https://k.x.com/bundles/commons.bundle.js:3:2900319)
    at controller (https://k.x.com/bundles/commons.bundle.js:3:2884220)
    at Object.invoke (https://k.x.com/bundles/vendors.bundle.js:277:53092)
    at $controllerInit (https://k.x.com/bundles/vendors.bundle.js:277:120876)
    at nodeLinkFn (https://k.x.com/bundles/vendors.bundle.js:277:99972)
    at compositeLinkFn (https://k.x.com/bundles/vendors.bundle.js:277:85277)
    at publicLinkFn (https://k.x.com/bundles/vendors.bundle.js:277:82884)
    at Object.link (https://k.x.com/bundles/vendors.bundle.js:304:7516)
    at https://k.x.com/bundles/vendors.bundle.js:277:11954
    at invokeLinkFn (https://k.x.com/bundles/vendors.bundle.js:277:114094)
```

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 14, 2019, 3:53am UTC](https://discuss.elastic.co/t/indexsizeerror-index-or-size-is-negative-or-greater-than-the-allowed-amount/164378/5 "2019-02-14T03:53:45Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
