# \]\[INFO \]\[o.e.x.s.a.AuthenAuthentication of \[elastic\] was terminated by realm \[reserved\] - failed to authenticate user \[elastic\]

**URL:** https://discuss.elastic.co/t/info-o-e-x-s-a-authenauthentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/300860
**Category:** Elasticsearch
**Tags:** elastic-stack-security
**Created:** [March 28, 2022, 2:52pm UTC](https://discuss.elastic.co/t/info-o-e-x-s-a-authenauthentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/300860 "2022-03-28T14:52:10Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![aman.nagi2210](https://avatars.discourse-cdn.com/v4/letter/a/2bfe46/32.png) [@aman.nagi2210](https://discuss.elastic.co/u/aman.nagi2210)
#### Post date: [March 28, 2022, 2:52pm UTC](https://discuss.elastic.co/t/info-o-e-x-s-a-authenauthentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/300860/1 "2022-03-28T14:52:10Z")

</div>

History: Recently moved to SSL.(xpack enabled)

Cluster infra: 3 master nodes, 8 data nodes  
M1,M2,M3 and D1,----- D8

In elastinsearch.yml  
discovery.zen.ping.unicast.hosts: [M1,M2,M3,D1]

Issue: We have generated the elastic password from D1. When we start the nodes we see below error in the logs

[ERROR][o.e.x.m.c.c.StatsCollector] [xxxxxxxxxx] collector [ccr\_stats] timed out when collecting data

[INFO][o.e.x.s.a.AuthenticationService] [xxxxxxxxxx] Authentication of [elastic] was terminated by realm [reserved] - failed to authenticate user [elastic].

We have tried many things but still error is same. We have also tried regenerating the password still it is not working

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [April 25, 2022, 2:53pm UTC](https://discuss.elastic.co/t/info-o-e-x-s-a-authenauthentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/300860/2 "2022-04-25T14:53:07Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
