# Issue in Kibana 4 loading

**URL:** https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191
**Category:** Kibana
**Created:** [August 27, 2015, 3:09pm UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191 "2015-08-27T15:09:51Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![asgawali](https://avatars.discourse-cdn.com/v4/letter/a/ecae2f/32.png) [@asgawali](https://discuss.elastic.co/u/asgawali)
#### Post date: [August 27, 2015, 3:09pm UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/1 "2015-08-27T15:09:51Z")

</div>

Hi,

I have elasticsearch,logstash and kibana 4 installed. but when I hit Kibana 4 url like [kibana IP:5601], I get following shard failure errors from kibana 4 discover page.

 ![](https://us1.discourse-cdn.com/elastic/original/2X/c/c07a7b94aa661eead91f0eb260a9415d742e174d.jpg)

Any pointers why this is happening?

Thanks in advance!

---

<div class="post-metadata">

### Author: ![tbragin](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tbragin/32/45166_2.png) [@tbragin](https://discuss.elastic.co/u/tbragin)
#### Post date: [August 28, 2015, 4:11am UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/2 "2015-08-28T04:11:08Z")

</div>

What version of Kibana are you running?

---

<div class="post-metadata">

### Author: ![asgawali](https://avatars.discourse-cdn.com/v4/letter/a/ecae2f/32.png) [@asgawali](https://discuss.elastic.co/u/asgawali)
#### Post date: [August 28, 2015, 4:42am UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/3 "2015-08-28T04:42:31Z")

</div>

Kibana 4.1.1,

Everything is configured correctly, still dont know why this is happening..  
I have setup like this:

**HOST1** : One component which generate logs + logstash 1.5.4 ==\> to send logs to redis  
**HOST2** : Redis, Elasticsearch 1.7 and logstash 1.5.4 ==\> to parse logs on basis of groks(It receives logs from redis and forward it to nginx)  
**HOST3** : nginx + Kibana 4.1.1

nginx is pointing to elasticsearch and kibana 4.1.1 is pointing to nginx

---

<div class="post-metadata">

### Author: ![tbragin](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tbragin/32/45166_2.png) [@tbragin](https://discuss.elastic.co/u/tbragin)
#### Post date: [September 1, 2015, 6:23am UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/4 "2015-09-01T06:23:00Z")

</div>

Do you get these failures every time you're querying Kibana or intermittently? Any errors either in the Kibana logs or on the Elasticsearch side?

---

<div class="post-metadata">

### Author: ![asgawali](https://avatars.discourse-cdn.com/v4/letter/a/ecae2f/32.png) [@asgawali](https://discuss.elastic.co/u/asgawali)
#### Post date: [September 1, 2015, 8:11am UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/5 "2015-09-01T08:11:22Z")

</div>

It's resolved ... I restarted all servers...and it worked fine. Thanks.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 6, 2017, 2:13pm UTC](https://discuss.elastic.co/t/issue-in-kibana-4-loading/28191/6 "2017-07-06T14:13:58Z")

</div>


