# Kiabana discover tab issue -\> no apm index!

**URL:** https://discuss.elastic.co/t/kiabana-discover-tab-issue-no-apm-index/198677
**Category:** Elasticsearch
**Created:** [September 9, 2019, 12:17pm UTC](https://discuss.elastic.co/t/kiabana-discover-tab-issue-no-apm-index/198677 "2019-09-09T12:17:31Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![egarim](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/egarim/32/48711_2.png) [@egarim](https://discuss.elastic.co/u/egarim)
#### Post date: [September 9, 2019, 12:17pm UTC](https://discuss.elastic.co/t/kiabana-discover-tab-issue-no-apm-index/198677/1 "2019-09-09T12:17:31Z")

</div>

Hi i've correctly installed kibana 7.3.1 but when I try to go to discover tab I got:

Error fetching fields

No indices match pattern "apm-\*"

```auto
Error: No indices match pattern "apm-*"
    at http://172.25.20:5601/bundles/commons.bundle.js:3:2475303

```

Is it looking for apm index? I don't want apm server! In kibana.yml I have no reference to APM, anyone could help?

thanks, regards

---

<div class="post-metadata">

### Author: ![egarim](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/egarim/32/48711_2.png) [@egarim](https://discuss.elastic.co/u/egarim)
#### Post date: [September 10, 2019, 7:16am UTC](https://discuss.elastic.co/t/kiabana-discover-tab-issue-no-apm-index/198677/2 "2019-09-10T07:16:03Z")

</div>

Solved deleting apm-\* in saved objects in kibana settings!

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [October 8, 2019, 7:16am UTC](https://discuss.elastic.co/t/kiabana-discover-tab-issue-no-apm-index/198677/3 "2019-10-08T07:16:07Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
