# Kibana 6.8 fails to start

**URL:** <https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750>\
**Category:** Kibana\
**Created:** [August 26, 2019, 11:24am UTC](https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750 "2019-08-26T11:24:12Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![abhishek\_Shetty](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/abhishek_shetty/32/46284_2.png) [@abhishek\_Shetty](https://discuss.elastic.co/u/abhishek_Shetty)\
**Post date:** [August 26, 2019, 11:24am UTC](https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750/1 "2019-08-26T11:24:13Z")

</div>

Hello,  
I am trying to install 6.8 version of elasticsearch and Kibana. I have been able to get my elasticsearch instance running, but my Kibana will not connect.

when I run ./bin/kibana it is getting stucked and if we close or cancel the command again kibana goes down. request help in fixing the issue

log [11:17:42.780] [info][license][xpack] Imported license information from Elasticsearch for the [monitoring] cluster: mode: basic | status: active  
log [11:17:43.495] [warning][browser-driver][reporting] Enabling the Chromium sandbox provides an additional layer of protection.  
log [11:17:43.498] [warning][reporting] Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml  
log [11:17:43.528] [info][status][plugin:reporting@6.8.2] Status changed from uninitialized to green - Ready  
log [11:17:43.758] [info][listening] Server running at [http://10.103.118.153:5601](http://10.103.118.153:5601)  
log [11:17:43.797] [info][status][plugin:spaces@6.8.2] Status changed from yellow to green - Ready

# curl -X GET "localhost:9200/?pretty"

{  
"name" : "scdl-sduipa-001",  
"cluster\_name" : "elasticsearch",  
"cluster\_uuid" : "mGQvDjPQRQC-g2vjPizAEA",  
"version" : {  
"number" : "6.8.2",  
"build\_flavor" : "default",  
"build\_type" : "rpm",  
"build\_hash" : "b506955",  
"build\_date" : "2019-07-24T15:24:41.545295Z",  
"build\_snapshot" : false,  
"lucene\_version" : "7.7.0",  
"minimum\_wire\_compatibility\_version" : "5.6.0",  
"minimum\_index\_compatibility\_version" : "5.0.0"  
},  
"tagline" : "You Know, for Search"

root@scdl-sduipa-001:~# curl -X GET "localhost:5601"  
curl: (7) Failed connect to localhost:5601; Connection refused

root@scdl-sduipa-001:~# cat /var/log/kibana/kibana.stderr

FATAL Error: Port 5601 is already in use. Another instance of Kibana may be running!

chroot: invalid user  
chroot: invalid user

I don't see any opened port request for 5601.  
^Croot@scdl-sduipa-001:/usr/share/kibana# netstat -anp | grep 5601  
root@scdl-sduipa-001:/usr/share/kibana# netstat -nlp | grep 5601

root@scdl-sduipa-001:~# cat /var/log/kibana/kibana.stdout  
{"type":"log","@timestamp":"2019-05-20T05:57:13Z","tags":["fatal","root"],"pid":681,"message":"Error: Port 5601 is already in use. Another instance of Kibana may be running!\n at Root.shutdown (/usr/share/kibana/src/core/server/root/index.js:53:26)\n at Root.start (/usr/share/kibana/src/core/server/root/index.js:45:24)\n at process.\_tickCallback (internal/process/next\_tick.js:68:7)\n at Function.Module.runMain (internal/modules/cjs/loader.js:745:11)\n at startup (internal/bootstrap/node.js:283:19)\n at bootstrapNodeJSCore (internal/bootstrap/node.js:743:3)"}

---

<div class="post-metadata">

**Author:** ![markov00](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/markov00/32/33316_2.png) [@markov00](https://discuss.elastic.co/u/markov00)\
**Post date:** [August 26, 2019, 12:45pm UTC](https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750/2 "2019-08-26T12:45:28Z")

</div>

Hi @abhishek_Shetty,

As you already wrote kibana fails to start because another instance is using the same port.  
Can you check the open port using:

```auto
lsof -PiTCP -sTCP:LISTEN | grep 5601

```

or using `sudo` if the process was started with a different user then the current

---

<div class="post-metadata">

**Author:** ![abhishek\_Shetty](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/abhishek_shetty/32/46284_2.png) [@abhishek\_Shetty](https://discuss.elastic.co/u/abhishek_Shetty)\
**Post date:** [August 26, 2019, 1:22pm UTC](https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750/3 "2019-08-26T13:22:44Z")

</div>

not getting any output  
root@scdl-sduipa-001:/var/log# sudo lsof -PiTCP -sTCP:LISTEN | grep 5601  
root@scdl-sduipa-001:/var/log# lsof -PiTCP -sTCP:LISTEN | grep 5601

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 23, 2019, 1:22pm UTC](https://discuss.elastic.co/t/kibana-6-8-fails-to-start/196750/4 "2019-09-23T13:22:51Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
