# Kibana 7.17.25 on new aws r8g family instances

**URL:** <https://discuss.elastic.co/t/kibana-7-17-25-on-new-aws-r8g-family-instances/370382>\
**Category:** Kibana\
**Created:** [November 12, 2024, 10:55am UTC](https://discuss.elastic.co/t/kibana-7-17-25-on-new-aws-r8g-family-instances/370382 "2024-11-12T10:55:04Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Alisher\_Nabiev](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alisher_nabiev/32/134350_2.png) [@Alisher\_Nabiev](https://discuss.elastic.co/u/Alisher_Nabiev)\
**Post date:** [November 12, 2024, 10:55am UTC](https://discuss.elastic.co/t/kibana-7-17-25-on-new-aws-r8g-family-instances/370382/1 "2024-11-12T10:55:04Z")

</div>

hi all,

i am trying to install Kibana 7.17.25 on the r8g.2xlarge instance and I get a "core dump" error.  
"  
kibana.service: Start request repeated too quickly.  
kibana.service: Failed with result 'core-dump'.  
Failed to start Kibana.  
"

but elsticsearch 7.17.25 was Installed successfully and running

any idea what the issue can be?  
also,  
no logs are created from Kibana to debug this issue

UPDATE:  
changing the instance type to r7g solves the issue.  
opened bug report here:  
[issue to install and run kibana 7.17.25 on r8g instance family · Issue #199766 · elastic/kibana](https://github.com/elastic/kibana/issues/199766)

---

<div class="post-metadata">

**Author:** ![bhavyarm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/bhavyarm/32/22392_2.png) [@bhavyarm](https://discuss.elastic.co/u/bhavyarm)\
**Post date:** [November 12, 2024, 6:53pm UTC](https://discuss.elastic.co/t/kibana-7-17-25-on-new-aws-r8g-family-instances/370382/2 "2024-11-12T18:53:19Z")

</div>

Thanks for posting a bug report and the solution!
