# Kibana 7.4 Status: Red

**URL:** <https://discuss.elastic.co/t/kibana-7-4-status-red/203260>\
**Category:** Kibana\
**Created:** [October 11, 2019, 3:32pm UTC](https://discuss.elastic.co/t/kibana-7-4-status-red/203260 "2019-10-11T15:32:09Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Julius\_Gamboa](https://avatars.discourse-cdn.com/v4/letter/j/848f3c/32.png) [@Julius\_Gamboa](https://discuss.elastic.co/u/Julius_Gamboa)\
**Post date:** [October 11, 2019, 3:32pm UTC](https://discuss.elastic.co/t/kibana-7-4-status-red/203260/1 "2019-10-11T15:32:09Z")

</div>

Hi, I recently tried to install Elasticsearch and Kibana 7.4. After starting both, I am receiving the following Red status on Kibana console.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/d/d/dd00ca18b03e04147ca2ead39f8446514f7554c3.png)

The error message is saying "This version of Kibana requires Elasticsearch v6.1.2 on all nodes. I found the following incompatible nodes in your cluster: v7.4.0 @ 127.0.0.1:9200 (127.0.0.1)" but I downloaded 7.4.

Can someone help me fix this issue? Thanks in advance. 🙂

Regards,  
Julius

---

<div class="post-metadata">

**Author:** ![rashmi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rashmi/32/16391_2.png) [@rashmi](https://discuss.elastic.co/u/rashmi)\
**Post date:** [October 12, 2019, 3:02pm UTC](https://discuss.elastic.co/t/kibana-7-4-status-red/203260/2 "2019-10-12T15:02:06Z")

</div>

Hi  
From the error message it clearly says that all the products need to be on the same version. I guess there is an old version of Elasticsearch still running somewhere. Can you shut down all the node/ services and bring it up. Also the logs give some important information. It should be in `/var/log/elasticsearch` . Failing that, look in the system logs perhaps?  
You can also check the version of ES running by `curl -XGET 'localhost:9200'`

Hope this helps  
Rashmi

---

<div class="post-metadata">

**Author:** ![Julius\_Gamboa](https://avatars.discourse-cdn.com/v4/letter/j/848f3c/32.png) [@Julius\_Gamboa](https://discuss.elastic.co/u/Julius_Gamboa)\
**Post date:** [October 15, 2019, 8:55am UTC](https://discuss.elastic.co/t/kibana-7-4-status-red/203260/3 "2019-10-15T08:55:10Z")

</div>

Hi Rashmi,

Thank you for your reply. I have now found out the issue. Apparently, I have another application running and its using elastic stack as a built in logging functionality.

Regards,  
Julius

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 12, 2019, 8:55am UTC](https://discuss.elastic.co/t/kibana-7-4-status-red/203260/4 "2019-11-12T08:55:24Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
