# Kibana cluster\_block\_exception after upgrade

**URL:** <https://discuss.elastic.co/t/kibana-cluster-block-exception-after-upgrade/120138>\
**Category:** Kibana\
**Created:** [February 16, 2018, 9:51am UTC](https://discuss.elastic.co/t/kibana-cluster-block-exception-after-upgrade/120138 "2018-02-16T09:51:52Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![ocebeci](https://avatars.discourse-cdn.com/v4/letter/o/3ab097/32.png) [@ocebeci](https://discuss.elastic.co/u/ocebeci)\
**Post date:** [February 16, 2018, 9:51am UTC](https://discuss.elastic.co/t/kibana-cluster-block-exception-after-upgrade/120138/1 "2018-02-16T09:51:52Z")

</div>

Hi there,

I've upgraded my elastic stack from version 5.4 to 5.6 on windows server. Now I have the problem that I'll get an error everytime i select a field value in the dropdown. But when I'm typing the value manually for search it works.

 ![kibana_error](https://us1.discourse-cdn.com/elastic/original/3X/6/0/60af3052ad0754197ec2bab443857730a366ea5b.png)

The same problem is existing in the dashboard section.

 ![kibanadashboard_error](https://us1.discourse-cdn.com/elastic/original/3X/d/e/ded07cc9009f97c9af4c944010a650d4a8030729.png)

What is my problem? I don't know what to do atm..

---

<div class="post-metadata">

**Author:** ![ocebeci](https://avatars.discourse-cdn.com/v4/letter/o/3ab097/32.png) [@ocebeci](https://discuss.elastic.co/u/ocebeci)\
**Post date:** [February 16, 2018, 10:26am UTC](https://discuss.elastic.co/t/kibana-cluster-block-exception-after-upgrade/120138/2 "2018-02-16T10:26:35Z")

</div>

Reindexing was the solution! Problem solved.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 16, 2018, 10:26am UTC](https://discuss.elastic.co/t/kibana-cluster-block-exception-after-upgrade/120138/3 "2018-03-16T10:26:46Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
