# Kibana Crash after upgrade from 7.12

**URL:** https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128
**Category:** Kibana
**Created:** [September 25, 2021, 7:07am UTC](https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128 "2021-09-25T07:07:37Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![ondemand](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ondemand/32/95056_2.png) [@ondemand](https://discuss.elastic.co/u/ondemand)
#### Post date: [September 25, 2021, 7:07am UTC](https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128/1 "2021-09-25T07:07:37Z")

</div>

I previously install 7.12 on my Mac with Brew, after upgrade to 7.15, Kibana failed to start with below error:

FATAL Error: Unable to complete saved object migrations for the [.kibana] index. Please check the health of your Elasticsearch cluster and try again. Unexpected Elasticsearch ResponseError: statusCode: 429, method: PUT, url: /.kibana\_7.12.0\_001/\_block/write error: [cluster\_block\_exception]: index [.kibana\_7.12.0\_001] blocked by: [TOO\_MANY\_REQUESTS/12/disk usage exceeded flood-stage watermark, index has read-only-allow-delete block];,

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [September 27, 2021, 2:00am UTC](https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128/2 "2021-09-27T02:00:51Z")

</div>

Sounds like Elasticsearch thinks it's run out of disk space.  
What do the Elasticsearch logs show? How much disk space do you have?

---

<div class="post-metadata">

### Author: ![ondemand](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ondemand/32/95056_2.png) [@ondemand](https://discuss.elastic.co/u/ondemand)
#### Post date: [September 27, 2021, 7:02am UTC](https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128/3 "2021-09-27T07:02:53Z")

</div>

Hi, I managed to resolve it by removing old install files and re-install 7.1.5, thanks

rm -R /usr/local/var/lib/Elasticsearch/\*  
rm -R /usr/local/var/lib/kibana/\*

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [October 25, 2021, 7:03am UTC](https://discuss.elastic.co/t/kibana-crash-after-upgrade-from-7-12/285128/4 "2021-10-25T07:03:51Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
