# Kibana Dashboard not loaded in AWS ES

**URL:** https://discuss.elastic.co/t/kibana-dashboard-not-loaded-in-aws-es/285321
**Category:** Kibana
**Created:** [September 28, 2021, 7:59am UTC](https://discuss.elastic.co/t/kibana-dashboard-not-loaded-in-aws-es/285321 "2021-09-28T07:59:32Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Balaji\_Arumugam](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/balaji_arumugam/32/92969_2.png) [@Balaji\_Arumugam](https://discuss.elastic.co/u/Balaji_Arumugam)
#### Post date: [September 28, 2021, 7:59am UTC](https://discuss.elastic.co/t/kibana-dashboard-not-loaded-in-aws-es/285321/1 "2021-09-28T07:59:32Z")

</div>

Hi,

I have 3 master and 2 data nodes in amazon Elasticsearch. we have some production servers and installed filebeat and are able to push logs in Elasticsearch.  
For now we have installed metricbeat on one of the production servers and monitor the Mongo performance. Metricbeat is started and collected the metrics and stored in Elasticsearch. But the issue was while setup the default metricbeat dashboard using kibana its show unable to connect kibana.  
root@AW-PR-NT-MO4-01 ~]# metricbeat setup --dashboards  
Loading dashboards (Kibana must be running and reachable)  
Exiting: error connecting to Kibana: fail to get the Kibana version: HTTP GET request to [https://XXXXXXXX-gspy6qsqbon5xe6niqjaip2q2y.me-south-1.es.amazonaws.com:5601/\_plugin/kibana/api/status](https://XXXXXXXX-gspy6qsqbon5xe6niqjaip2q2y.me-south-1.es.amazonaws.com:5601/_plugin/kibana/api/status) fails: fail to execute the HTTP GET request: Get "[https://vpc-prod-neo-netsys-es-gspy6qsqbon5xe6niqjaip2q2y.me-south-1.es.amazonaws.com:5601/\_plugin/kibana/api/status](https://vpc-prod-neo-netsys-es-gspy6qsqbon5xe6niqjaip2q2y.me-south-1.es.amazonaws.com:5601/_plugin/kibana/api/status)": context deadline exceeded (Client.Timeout exceeded while awaiting headers). Response:

Could someone tell me why it's happening are we need to change the configuration?

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [September 28, 2021, 8:06am UTC](https://discuss.elastic.co/t/kibana-dashboard-not-loaded-in-aws-es/285321/2 "2021-09-28T08:06:16Z")

</div>

Welcome to our community! 😃

We do not support the aws service, it is not actual Elasticsearch or Kibana and they do not have the functionality to support these dashboards.

You will need to upgrade to [Elastic Cloud: Hosted Elasticsearch, Hosted Search | Elastic](http://elastic.co/cloud), which is available via the aws marketplace.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [October 26, 2021, 8:06am UTC](https://discuss.elastic.co/t/kibana-dashboard-not-loaded-in-aws-es/285321/3 "2021-10-26T08:06:18Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
