# Kibana did not load properly in kibana version 6.6

**URL:** <https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666>\
**Category:** Kibana\
**Created:** [February 1, 2019, 4:12am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666 "2019-02-01T04:12:15Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![saiergon](https://avatars.discourse-cdn.com/v4/letter/s/e95f7d/32.png) [@saiergon](https://discuss.elastic.co/u/saiergon)\
**Post date:** [February 1, 2019, 4:12am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/1 "2019-02-01T04:12:15Z")

</div>

kibana version:6.6.0

i can not open kibana in my chrome, the error message is:

# Kibana did not load properly. Check the server output for more information.

and i use f12 to debug, i found some js file not found

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/4/4/442cc43a233de3f152e08b54e0d7c7c231f519dd.png)

the server logs:

```auto
{
    "type":"response",
    "@timestamp":"2019-02-01T03:59:45Z",
    "tags":[

    ],
    "pid":219466,
    "method":"get",
    "statusCode":404,
    "req":{
        "url":"/app/kibanadlls/vendors.bundle.dll.js",
        "method":"get",
        "headers":{
            "host":"",
            "connection":"close",
            "x-forwarded-for":"",
            "proxy-connection":"keep-alive",
            "pragma":"no-cache",
            "cache-control":"no-cache",
            "user-agent":"",
            "accept":"*/*",
            "referer":"/monitor/app/monitoring",
            "accept-language":"zh-CN,zh;q=0.9,en;q=0.8",
            "x-rio-seq":"",
            "x-real-ip":"",
            "x-proxy-by":"SmartGate-IDC",
            "x-ngn-network":"intranet",
            "staffid":"136902",
            "staffname":",
            "x-ext-data":"",
            "accept-encoding":"gzip"
        },
        "remoteAddress":"",
        "userAgent":"",
        "referer":"/monitor/app/monitoring"
    },
    "res":{
        "statusCode":404,
        "responseTime":42,
        "contentLength":9
    },
    "message":"GET /app/kibanadlls/vendors.bundle.dll.js 404 42ms - 9.0B"
}

```

i deleted some Sensitive information above

---

<div class="post-metadata">

**Author:** ![saiergon](https://avatars.discourse-cdn.com/v4/letter/s/e95f7d/32.png) [@saiergon](https://discuss.elastic.co/u/saiergon)\
**Post date:** [February 1, 2019, 5:22am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/2 "2019-02-01T05:22:45Z")

</div>

found reason, cause my nginx configuration is not right.

---

<div class="post-metadata">

**Author:** ![tylersmalley](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tylersmalley/32/8833_2.png) [@tylersmalley](https://discuss.elastic.co/u/tylersmalley)\
**Post date:** [February 3, 2019, 3:49am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/3 "2019-02-03T03:49:55Z")

</div>

Glad you were able to resolve the issue!

---

<div class="post-metadata">

**Author:** ![NoMemoryError](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/nomemoryerror/32/40637_2.png) [@NoMemoryError](https://discuss.elastic.co/u/NoMemoryError)\
**Post date:** [February 6, 2019, 5:19pm UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/4 "2019-02-06T17:19:14Z")

</div>

Can you please share the fix here?

I am getting the exact same error on localhost with no nginx involved.

Thanks!

---

<div class="post-metadata">

**Author:** ![Rishindra\_Kumar](https://avatars.discourse-cdn.com/v4/letter/r/7bcc69/32.png) [@Rishindra\_Kumar](https://discuss.elastic.co/u/Rishindra_Kumar)\
**Post date:** [February 8, 2019, 9:26am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/5 "2019-02-08T09:26:20Z")

</div>

Hey.. Were you able to resolve this? I am also facing same issue. Line numbers 29 and 70 from bootstrap.js

---

<div class="post-metadata">

**Author:** ![saiergon](https://avatars.discourse-cdn.com/v4/letter/s/e95f7d/32.png) [@saiergon](https://discuss.elastic.co/u/saiergon)\
**Post date:** [February 17, 2019, 7:00am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/7 "2019-02-17T07:00:32Z")

</div>

hi, @Rishindra_Kumar, @NoMemoryError ， in my case， nginx is used as a reverse proxy. and i set "server.basePath:/monitor" in my kibana confi, so i have to remove "monitor" prefix in my nginx conf as follows.

```auto
location /monitor/ {
            proxy_pass http://ip:port/app/kibana;
        }
        location /monitor/bundles/ {
            proxy_pass http://ip:port/bundles/;
        }
        location /monitor/plugins/{
            proxy_pass http://ip:port/plugins/;
        }
        location /monitor/ui/{
            proxy_pass http://ip:port/ui/;
        }
        location /monitor/es_admin/{
            proxy_pass http://ip:port/es_admin/;
        }
        location /monitor/elasticsearch/{
            proxy_pass http://ip:port/elasticsearch/;
        }
        location /monitor/api/{
            proxy_pass http://ip:port/api/;
        }
        location /monitor/app/{
            proxy_pass http://ip:port/app/;
        }
location /monitor/dlls/{
            proxy_pass http://ip:port/dlls/;
        }

```

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 17, 2019, 7:00am UTC](https://discuss.elastic.co/t/kibana-did-not-load-properly-in-kibana-version-6-6/166666/8 "2019-03-17T07:00:37Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
