# Kibana doesn't start after upgrading from 6.6.0 to 6.8.10 version

**URL:** <https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218>\
**Category:** Kibana\
**Created:** [July 7, 2020, 8:08pm UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218 "2020-07-07T20:08:10Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![MohammedReehan](https://avatars.discourse-cdn.com/v4/letter/m/ecd19e/32.png) [@MohammedReehan](https://discuss.elastic.co/u/MohammedReehan)\
**Post date:** [July 7, 2020, 8:08pm UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218/1 "2020-07-07T20:08:10Z")

</div>

Hello,

I would need some help here. i have recently upgrade Elastic and kibana from version 6.6.0 to 6.8.0 however elasticsearch upgrade went good. i didn't reindex any indices. however after upgrading kibana version. kibana UI is not reachable.  
i am getting error,  
kibana parse error "HPE\_INVALID\_EOF\_STATE" and `type":"log","@timestamp":"2020-07-07T19:07:25Z","tags":["status","plugin:elasticsearch@6.8.10","error"],"pid":18370,"state":"red","message":"Status changed from yellow to red - Request Timeout after 3000ms","prevState":"yellow","prevMsg":"Waiting for Elasticsearch`

---

<div class="post-metadata">

**Author:** ![rugenl](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rugenl/32/12887_2.png) [@rugenl](https://discuss.elastic.co/u/rugenl)\
**Post date:** [July 7, 2020, 9:26pm UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218/2 "2020-07-07T21:26:58Z")

</div>

Does a

> curl -X GET "localhost:9200/\_cluster/health?pretty"

show a good cluster?

---

<div class="post-metadata">

**Author:** ![jbudz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jbudz/32/45922_2.png) [@jbudz](https://discuss.elastic.co/u/jbudz)\
**Post date:** [July 7, 2020, 9:33pm UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218/3 "2020-07-07T21:33:17Z")

</div>

+1 to ^. On the Kibana side it's saying the socket hung up unexpectedly, some ideas worth looking into are self signed ssl certificates, that kibana's able to get a response in \< 3 seconds, a second pass at kibana.yml may help too if you want to share the http/ssl portion.

Quick question - is the server still active? There were some issues with over-verbose error logs in 6.8 that were limited to a single http requests so it may leave us with the request timeout.

---

<div class="post-metadata">

**Author:** ![MohammedReehan](https://avatars.discourse-cdn.com/v4/letter/m/ecd19e/32.png) [@MohammedReehan](https://discuss.elastic.co/u/MohammedReehan)\
**Post date:** [July 8, 2020, 8:39am UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218/4 "2020-07-08T08:39:52Z")

</div>

Cluster is green but still, it is not working.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [August 5, 2020, 8:40am UTC](https://discuss.elastic.co/t/kibana-doesnt-start-after-upgrading-from-6-6-0-to-6-8-10-version/240218/5 "2020-08-05T08:40:03Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
