# Kibana Failed to load indices

**URL:** https://discuss.elastic.co/t/kibana-failed-to-load-indices/216034
**Category:** Kibana
**Created:** [January 22, 2020, 10:31am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-indices/216034 "2020-01-22T10:31:07Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Christophe\_Journel](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christophe_journel/32/12534_2.png) [@Christophe\_Journel](https://discuss.elastic.co/u/Christophe_Journel)
#### Post date: [January 22, 2020, 10:31am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-indices/216034/1 "2020-01-22T10:31:07Z")

</div>

Hello.  
When i upgraded Kibana ( and the whole elk stack from 7.4.1 to 7.5.1), everything went fine. Except that now i cannot create a new index pattern

The developper console shows:

 ![Capture](https://us1.discourse-cdn.com/elastic/original/3X/2/d/2d1cdae0402948674299472825eb7619bb053bc9.jpeg)

What can i do ? I already tried to execute this command in dev tool

The first one:

 ![222](https://us1.discourse-cdn.com/elastic/original/3X/b/5/b56803165f95517b745178557edd022807ce8a27.jpeg)

And another command:

 ![3333](https://us1.discourse-cdn.com/elastic/original/3X/b/2/b2d87b4d06c4bf93713c0b9b299ac595034e5087.jpeg)

Thanks for yor help

---

<div class="post-metadata">

### Author: ![Christophe\_Journel](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christophe_journel/32/12534_2.png) [@Christophe\_Journel](https://discuss.elastic.co/u/Christophe_Journel)
#### Post date: [January 27, 2020, 2:12pm UTC](https://discuss.elastic.co/t/kibana-failed-to-load-indices/216034/2 "2020-01-27T14:12:14Z")

</div>

Hello.  
Figured it out. A huge number of Spark threads updating the same document with a refresh\_interval set to 1sec... This was a misconfiguration where the elasticsearch document\_id was supposed to be different. Therefore instead of creating a huge number of different douments in ES, the cluster tried to update only one.

=\> A huge number of refresh broke down the whole cluster, and that is why this query failed.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [February 24, 2020, 2:12pm UTC](https://discuss.elastic.co/t/kibana-failed-to-load-indices/216034/3 "2020-02-24T14:12:28Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
