# Kibana failed to load policy issue

**URL:** <https://discuss.elastic.co/t/kibana-failed-to-load-policy-issue/272461>\
**Category:** Kibana\
**Created:** [May 8, 2021, 5:58am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-policy-issue/272461 "2021-05-08T05:58:53Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Mithoon](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mithoon/32/78018_2.png) [@Mithoon](https://discuss.elastic.co/u/Mithoon)\
**Post date:** [May 8, 2021, 5:58am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-policy-issue/272461/1 "2021-05-08T05:58:53Z")

</div>

Currently using index state management created policy to delete indexes which are older than 5 days. Using templates applying policies to new index creations. The policy works well for few days and later old indexes stop getting deleted. In kibana managed indices page, it shows error message "Failed to load policy". How to troubleshoot or resolve this issue?

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [May 10, 2021, 12:28am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-policy-issue/272461/2 "2021-05-10T00:28:10Z")

</div>

> [@Mithoon](#):
>
> Currently using index state management created policy

Given this is an aws feature, you will need to ask them sorry.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [June 7, 2021, 12:28am UTC](https://discuss.elastic.co/t/kibana-failed-to-load-policy-issue/272461/3 "2021-06-07T00:28:16Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
