# Kibana fails to start after increasing disk space!

**URL:** <https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994>\
**Category:** Kibana\
**Created:** [June 16, 2016, 12:29pm UTC](https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994 "2016-06-16T12:29:48Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![iqbal\_nazir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/iqbal_nazir/32/10216_2.png) [@iqbal\_nazir](https://discuss.elastic.co/u/iqbal_nazir)\
**Post date:** [June 16, 2016, 12:29pm UTC](https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994/1 "2016-06-16T12:29:48Z")

</div>

Hello,

I am having problems with Kibana. My ELK stack was up and running smoothly, until I realized it was running out of disk space. Then after increasing the disk space, I see `502 Bad Gatewy`. Now after checking the status, I can see ES and LS are running, but Kibana is failing to start with the following message:

```
root@ELK:~# service kibana status
● kibana.service - no description given
   Loaded: loaded (/lib/systemd/system/kibana.service; enabled; vendor preset: enabled)
   Active: inactive (dead) (Result: exit-code) since Thu 2016-06-16 14:01:26 CEST; 3min 43s ago
  Process: 1631 ExecStart=/opt/kibana/bin/kibana (code=exited, status=1/FAILURE)
 Main PID: 1631 (code=exited, status=1/FAILURE)

Jun 16 14:01:25 ELK systemd[1]: kibana.service: Unit entered failed state.
Jun 16 14:01:25 ELK systemd[1]: kibana.service: Failed with result 'exit-code'.
Jun 16 14:01:26 ELK systemd[1]: kibana.service: Service hold-off time over, scheduling restart.
Jun 16 14:01:26 ELK systemd[1]: Stopped no description given.
Jun 16 14:01:26 ELK systemd[1]: kibana.service: Start request repeated too quickly.
Jun 16 14:01:26 ELK systemd[1]: Failed to start no description given. 

```

Now, I also don't have `Kibana` directory in `/var/log/`. Can someone please help me?

Regards,  
Iqbal

---

<div class="post-metadata">

**Author:** ![LeeDr](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leedr/32/9289_2.png) [@LeeDr](https://discuss.elastic.co/u/LeeDr)\
**Post date:** [June 16, 2016, 4:34pm UTC](https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994/2 "2016-06-16T16:34:37Z")

</div>

Hi Iqbal,

If you're system is using systemd then I think your log messages are here; `journalctl -u kibana.service`

If that doesn't show you what the problem is, you might have to uninstall and reinstall Kibana.

Save your kibana.yml file before uninstalling if you have changed any settings in it  
(its probably at `/opt/kibana/config/kibana.yml`)

The good news is that if your .kibana index in your Elasticsearch is OK you won't lose any of your stuff.

OR.. you could install Kibana (of the same version) on another machine and point to your Elasticsearch just to see that everything works before you uninstall or try to fix the broken one.

Regards,  
Lee

---

<div class="post-metadata">

**Author:** ![iqbal\_nazir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/iqbal_nazir/32/10216_2.png) [@iqbal\_nazir](https://discuss.elastic.co/u/iqbal_nazir)\
**Post date:** [June 17, 2016, 11:21am UTC](https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994/3 "2016-06-17T11:21:12Z")

</div>

`curl -XDELETE 'http://localhost:9200/winlogbeat-*/'` has done the trick for me. I recently installed Winlogbeat and it was sending huge amount of logs to make the `/root` directory of ELK server full.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:50pm UTC](https://discuss.elastic.co/t/kibana-fails-to-start-after-increasing-disk-space/52994/4 "2017-07-06T13:50:11Z")

</div>


