# Kibana index pattern

**URL:** <https://discuss.elastic.co/t/kibana-index-pattern/90253>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [June 21, 2017, 9:36am UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253 "2017-06-21T09:36:01Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![brian.sarandi](https://avatars.discourse-cdn.com/v4/letter/b/b77776/32.png) [@brian.sarandi](https://discuss.elastic.co/u/brian.sarandi)\
**Post date:** [June 21, 2017, 9:36am UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253/1 "2017-06-21T09:36:01Z")

</div>

i am following the instructions in [https://www.elastic.co/guide/en/cloud/current/ec-beats.html](https://www.elastic.co/guide/en/cloud/current/ec-beats.html)  
number 7. load the kibana index pattern

i run this command:  
import\_dashboards -only-index -es [http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200](http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200) -file E:\Software\beats-dashboards-5.4.1.zip -user elastic -pass xxxxxxxxxxxxxxxxxxxxxx

but i got this error:

C:\Program Files\Filebeat\scripts\>import\_dashboards -only-index -es [http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200](http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200) -file E:\Software\beats-dashboards-5.4.1.zip -user elastic -pass xxxxxxxxxxxxxxx  
**Failed to set the mapping: Put [http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200/.kibana/\_mapping/search:](http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200/.kibana/_mapping/search:) read tcp 143.97.5.4:54228-\>54.247.93.212:9200: wsarecv: An existing connection was forcibly closed by the remote host.**  
Created temporary directory C:\Users\jill\AppData\Local\Temp\tmp370722035  
Unzip archive C:\Users\jill\AppData\Local\Temp\tmp370722035  
Importing Kibana from C:\Users\jill\AppData\Local\Temp\tmp370722035\beats-dash  
boards-5.4.1\filebeat  
Import directory C:\Users\jill\AppData\Local\Temp\tmp370722035\beats-dashboard  
s-5.4.1\filebeat/index-pattern  
Import index to /.kibana/index-pattern/filebeat-\* from C:\Users\jill\AppData\Local\Temp\tmp370722035\beats-dashboards-5.4.1\filebeat\index-pattern\filebeat.json

Error importing URL/file: Failed to import index-pattern: Failed to load directory C:\Users\jill\AppData\Local\Temp\tmp370722035\beats-dashboards-5.4.1\filebeat/index-pattern:  
error loading C:\Users\jill\AppData\Local\Temp\tmp370722035\beats-dashboards-5.4.1\filebeat\index-pattern\filebeat.json: couldn't load json.  
Error: Put [http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200/.kibana/index-pattern/filebeat-\*:](http://93bb827b4a16fa433486bd5a2de84b12.eu-west-1.aws.found.io:9200/.kibana/index-pattern/filebeat-*:) write tcp 143.97.5.4:54232-\>54.228.213.243:9200:  
wsasend: An existing connection was forcibly closed by the remote host.  
Exiting

---

<div class="post-metadata">

**Author:** ![exekias](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/exekias/32/28718_2.png) [@exekias](https://discuss.elastic.co/u/exekias)\
**Post date:** [June 22, 2017, 10:05am UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253/2 "2017-06-22T10:05:15Z")

</div>

Hi,

Can you check your ES url is correct? It looks like there is an error while establishing a connection to it

---

<div class="post-metadata">

**Author:** ![brian.sarandi](https://avatars.discourse-cdn.com/v4/letter/b/b77776/32.png) [@brian.sarandi](https://discuss.elastic.co/u/brian.sarandi)\
**Post date:** [June 26, 2017, 12:51pm UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253/3 "2017-06-26T12:51:24Z")

</div>

yes it correct when i access it, it displays a json respond

---

<div class="post-metadata">

**Author:** ![brian.sarandi](https://avatars.discourse-cdn.com/v4/letter/b/b77776/32.png) [@brian.sarandi](https://discuss.elastic.co/u/brian.sarandi)\
**Post date:** [June 28, 2017, 6:42am UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253/4 "2017-06-28T06:42:41Z")

</div>

maybe i need to fix my firewall

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 26, 2017, 6:42am UTC](https://discuss.elastic.co/t/kibana-index-pattern/90253/5 "2017-07-26T06:42:52Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
