# Kibana is not coming up

**URL:** <https://discuss.elastic.co/t/kibana-is-not-coming-up/315263>\
**Category:** Kibana\
**Created:** [September 27, 2022, 1:20pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263 "2022-09-27T13:20:38Z")\
**Posts on this page:** 11\
**Page:** 1

<div class="post-metadata">

**Author:** ![DineshGarimella](https://avatars.discourse-cdn.com/v4/letter/d/0ea827/32.png) [@DineshGarimella](https://discuss.elastic.co/u/DineshGarimella)\
**Post date:** [September 27, 2022, 1:20pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/1 "2022-09-27T13:20:38Z")

</div>

{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:kibana@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:elasticsearch@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:xpack\_main@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:searchprofiler@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:ml@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:tilemap@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:watcher@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:license\_management@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:index\_management@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:timelion@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:graph@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:monitoring@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["security","warning"],"pid":153778,"message":"Generating a random key for xpack.security.encryptionKey. To prevent sessions from being invalidated on restart, please set xpack.security.encryptionKey in kibana.yml"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["security","warning"],"pid":153778,"message":"Session cookies will be transmitted over insecure connections. This is not recommended."}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:security@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:grokdebugger@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:dashboard\_mode@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:logstash@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:apm@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:console@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:console\_extensions@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:notifications@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:06Z","tags":["status","plugin:metrics@6.4.0","info"],"pid":153778,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["error","elasticsearch","admin"],"pid":153778,"message":"Request error, retrying\nHEAD [http://10.65.139.62:9200/](http://10.65.139.62:9200/) =\> connect ECONNREFUSED 10.65.139.62:9200"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["reporting","warning"],"pid":153778,"message":"Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:reporting@6.4.0","info"],"pid":153778,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["warning","elasticsearch","admin"],"pid":153778,"message":"Unable to revive connection: [http://10.65.139.62:9200/](http://10.65.139.62:9200/)"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["warning","elasticsearch","admin"],"pid":153778,"message":"No living connections"}  
{"type":"error","@timestamp":"2022-09-27T11:07:07Z","tags":["error","root"],"pid":153778,"level":"error","error":{"message":"listen EADDRNOTAVAIL 10.65.139.62:5601","name":"Error","stack":"Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)","code":"EADDRNOTAVAIL"},"message":"listen EADDRNOTAVAIL 10.65.139.62:5601"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["info","http","server"],"pid":153778,"message":"stopping http server"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["info","http","redirect","server"],"pid":153778,"message":"stopping HTTPS redirect server"}  
{"type":"error","@timestamp":"2022-09-27T11:07:07Z","tags":["warning","process"],"pid":153778,"level":"error","error":{"message":"Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)","name":"UnhandledPromiseRejectionWarning","stack":"UnhandledPromiseRejectionWarning: Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)\n at emitWarning (internal/process/promises.js:65:17)\n at emitPendingUnhandledRejections (internal/process/promises.js:109:11)\n at process.\_tickCallback (internal/process/next\_tick.js:189:7)"},"message":"Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)"}  
{"type":"error","@timestamp":"2022-09-27T11:07:07Z","tags":["warning","process"],"pid":153778,"level":"error","error":{"message":"Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection id: 2)","name":"UnhandledPromiseRejectionWarning","stack":"Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)"},"message":"Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection id: 2)"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:xpack\_main@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:searchprofiler@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:ml@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:tilemap@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:watcher@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:index\_management@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:graph@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:security@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:grokdebugger@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:logstash@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:reporting@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"log","@timestamp":"2022-09-27T11:07:07Z","tags":["status","plugin:elasticsearch@6.4.0","error"],"pid":153778,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://10.65.139.62:9200/.","prevState":"yellow","prevMsg":"Waiting](http://10.65.139.62:9200/.%22,%22prevState%22:%22yellow%22,%22prevMsg%22:%22Waiting) for Elasticsearch"}  
{"type":"error","@timestamp":"2022-09-27T11:07:07Z","tags":["fatal"],"pid":153778,"level":"fatal","error":{"message":"listen EADDRNOTAVAIL 10.65.139.62:5601","name":"Error","stack":"Error: listen EADDRNOTAVAIL 10.65.139.62:5601\n at Object.\_errnoException (util.js:992:11)\n at \_exceptionWithHostPort (util.js:1014:20)\n at Server.setupListenHandle [as \_listen2] (net.js:1338:19)\n at listenInCluster (net.js:1396:12)\n at doListen (net.js:1505:7)\n at \_combinedTickCallback (internal/process/next\_tick.js:141:11)\n at process.\_tickCallback (internal/process/next\_tick.js:180:9)","code":"EADDRNOTAVAIL"},"message":"listen EADDRNOTAVAIL 10.65.139.62:5601"}  
FATAL { Error: listen EADDRNOTAVAIL 10.65.139.62:5601  
at Object.\_errnoException (util.js:992:11)  
at \_exceptionWithHostPort (util.js:1014:20)  
at Server.setupListenHandle [as \_listen2] (net.js:1338:19)  
at listenInCluster (net.js:1396:12)  
at doListen (net.js:1505:7)  
at \_combinedTickCallback (internal/process/next\_tick.js:141:11)  
at process.\_tickCallback (internal/process/next\_tick.js:180:9)  
cause:  
{ Error: listen EADDRNOTAVAIL 10.65.139.62:5601  
at Object.\_errnoException (util.js:992:11)  
at \_exceptionWithHostPort (util.js:1014:20)  
at Server.setupListenHandle [as \_listen2] (net.js:1338:19)  
at listenInCluster (net.js:1396:12)  
at doListen (net.js:1505:7)  
at \_combinedTickCallback (internal/process/next\_tick.js:141:11)  
at process.\_tickCallback (internal/process/next\_tick.js:180:9)  
code: 'EADDRNOTAVAIL',  
errno: 'EADDRNOTAVAIL',  
syscall: 'listen',  
address: '10.65.139.62',  
port: 5601 },  
isOperational: true,  
code: 'EADDRNOTAVAIL',  
errno: 'EADDRNOTAVAIL',  
syscall: 'listen',  
address: '10.65.139.62',  
port: 5601 }

---

<div class="post-metadata">

**Author:** ![lukas](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/lukas/32/6812_2.png) [@lukas](https://discuss.elastic.co/u/lukas)\
**Post date:** [September 27, 2022, 4:38pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/2 "2022-09-27T16:38:23Z")

</div>

Hi, it looks like you've posted some logs, but haven't posted a question. Could you describe the behavior you're experiencing and what you'd like to accomplish? Thanks!

---

<div class="post-metadata">

**Author:** ![DineshGarimella](https://avatars.discourse-cdn.com/v4/letter/d/0ea827/32.png) [@DineshGarimella](https://discuss.elastic.co/u/DineshGarimella)\
**Post date:** [September 27, 2022, 4:52pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/3 "2022-09-27T16:52:42Z")

</div>

Hi Lukas,

Kibana is not coming up in my case where elasticsearch is up and running

---

<div class="post-metadata">

**Author:** ![lukas](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/lukas/32/6812_2.png) [@lukas](https://discuss.elastic.co/u/lukas)\
**Post date:** [September 27, 2022, 5:51pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/4 "2022-09-27T17:51:04Z")

</div>

Can you give some more details about your setup and how you're running ES & Kibana, what versions, OS, etc.?

---

<div class="post-metadata">

**Author:** ![stephenb](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/stephenb/32/40856_2.png) [@stephenb](https://discuss.elastic.co/u/stephenb)\
**Post date:** [September 27, 2022, 6:29pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/5 "2022-09-27T18:29:02Z")

</div>

> [@DineshGarimella](#):
>
> (internal/process/next\_tick.js:180:9)","code":"EADDRNOTAVAIL"},"message":"listen EADDRNOTAVAIL 10.65.139.62:5601"}

Perhaps Something else is running on port 5601 already... and kibana can not open that port

---

<div class="post-metadata">

**Author:** ![DineshGarimella](https://avatars.discourse-cdn.com/v4/letter/d/0ea827/32.png) [@DineshGarimella](https://discuss.elastic.co/u/DineshGarimella)\
**Post date:** [September 28, 2022, 6:10am UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/6 "2022-09-28T06:10:27Z")

</div>

I'm running this RedHat Linux version 7.5 and kibana version is 6.4. I'm running via command line.

---

<div class="post-metadata">

**Author:** ![DineshGarimella](https://avatars.discourse-cdn.com/v4/letter/d/0ea827/32.png) [@DineshGarimella](https://discuss.elastic.co/u/DineshGarimella)\
**Post date:** [September 28, 2022, 6:12am UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/7 "2022-09-28T06:12:52Z")

</div>

No Stephen that port is not listening to anything nothing is running in it

---

<div class="post-metadata">

**Author:** ![stephenb](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/stephenb/32/40856_2.png) [@stephenb](https://discuss.elastic.co/u/stephenb)\
**Post date:** [September 28, 2022, 6:20am UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/8 "2022-09-28T06:20:32Z")

</div>

> [@DineshGarimella](#):
>
> EADDRNOTAVAIL 10.65.139.62:5601"}  
> FATAL { Error: listen EADDRNOTAVAIL 10.65.139.62:5601

Either the IP is wrong / not available, the Port is busy or not available or the user does not have permission to open that port `EADDRNOTAVAIL` is a low level socket error.

Also try

`server.host: 0.0.0.0`

> server.host  
> This setting specifies the host of the back end server. To allow remote users to connect, set the value to the IP address or DNS name of the Kibana server. Use 0.0.0.0 to make Kibana listen on all IPs (public and private).

---

<div class="post-metadata">

**Author:** ![DineshGarimella](https://avatars.discourse-cdn.com/v4/letter/d/0ea827/32.png) [@DineshGarimella](https://discuss.elastic.co/u/DineshGarimella)\
**Post date:** [September 29, 2022, 7:00pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/9 "2022-09-29T19:00:10Z")

</div>

Hi Stephen

after IP to 0.0.0.0 it worked. Thanks a lot for the help.

---

<div class="post-metadata">

**Author:** ![stephenb](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/stephenb/32/40856_2.png) [@stephenb](https://discuss.elastic.co/u/stephenb)\
**Post date:** [September 29, 2022, 8:28pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/10 "2022-09-29T20:28:57Z")

</div>

Most likely you are running this in a cloud provider... sometimes the public IPs are virtual / "NAT"ed so that the host itself is not physically bound to the external IP that is why it can not physically open that port... That is my rudimentary understanding why that happens sometimes.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 27, 2022, 8:29pm UTC](https://discuss.elastic.co/t/kibana-is-not-coming-up/315263/11 "2022-10-27T20:29:56Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
