# Kibana k8s install fails to pass readiness probe

**URL:** <https://discuss.elastic.co/t/kibana-k8s-install-fails-to-pass-readiness-probe/196855>\
**Category:** Kibana\
**Created:** [August 27, 2019, 1:23am UTC](https://discuss.elastic.co/t/kibana-k8s-install-fails-to-pass-readiness-probe/196855 "2019-08-27T01:23:03Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![jwtodd](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jwtodd/32/53061_2.png) [@jwtodd](https://discuss.elastic.co/u/jwtodd)\
**Post date:** [August 27, 2019, 1:23am UTC](https://discuss.elastic.co/t/kibana-k8s-install-fails-to-pass-readiness-probe/196855/1 "2019-08-27T01:23:03Z")

</div>

hi -

i have installed kibana via a helm requirements.yaml file configured to the elastic repository.

it fails to come up reporting "readiness probe failed."

i get the same response curling to port 5601.

my goal is to have a local (osx) k8s EFK cluster with minimal config (ie requriements + values overrides as needed) and at this point in time only kibana is failing to come up.

thoughts?

thx,

- james

---

<div class="post-metadata">

**Author:** ![mattkime](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mattkime/32/43522_2.png) [@mattkime](https://discuss.elastic.co/u/mattkime)\
**Post date:** [August 27, 2019, 8:01pm UTC](https://discuss.elastic.co/t/kibana-k8s-install-fails-to-pass-readiness-probe/196855/2 "2019-08-27T20:01:24Z")

</div>

I'd like to confirm - you're unable to contact kibana at all, correct?

What config / commands are you using to start kibana?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 24, 2019, 8:01pm UTC](https://discuss.elastic.co/t/kibana-k8s-install-fails-to-pass-readiness-probe/196855/3 "2019-09-24T20:01:35Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
