# Kibana - Loading failed for the \<script\> with source “http://hostname:5601/built\_assets/dlls/vendors\_2.bundle.dll.js”

**URL:** https://discuss.elastic.co/t/kibana-loading-failed-for-the-script-with-source-http-hostname-5601-built-assets-dlls-vendors-2-bundle-dll-js/231931
**Category:** Kibana
**Created:** [May 11, 2020, 6:13am UTC](https://discuss.elastic.co/t/kibana-loading-failed-for-the-script-with-source-http-hostname-5601-built-assets-dlls-vendors-2-bundle-dll-js/231931 "2020-05-11T06:13:06Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![mkandala](https://avatars.discourse-cdn.com/v4/letter/m/977dab/32.png) [@mkandala](https://discuss.elastic.co/u/mkandala)
#### Post date: [May 11, 2020, 6:13am UTC](https://discuss.elastic.co/t/kibana-loading-failed-for-the-script-with-source-http-hostname-5601-built-assets-dlls-vendors-2-bundle-dll-js/231931/1 "2020-05-11T06:13:06Z")

</div>

Hi!

I am new to ELK and downloaded the tar.gz files of version 7.6.2. OS is RHEL 7.5.

Red Hat Enterprise Linux Workstation release 7.5 (Maipo)

I have started the elasticsearch and KIbana on server (as non root) with very minimal default configuration and I did not find errors during startup. I would like to access Kibana from my laptop remotely but it always fails with below error:

**# Kibana did not load properly. Check the server output for more information.**

I got this below information from Chrome:  
**Failed to load resource: net::ERR\_TIMED\_OUT vendors\_2.bundle.dll.js:1 (Got it using the F12)**

I got this information from Firefox:  
**Loading failed for the with source “[http://server.domain.com:5601/built\_assets/dlls/vendors\_2.bundle.dll.js”](http://server.domain.com:5601/built_assets/dlls/vendors_2.bundle.dll.js%E2%80%9D).**

I already tried on Chrome, Firefox and Edge with no luck so far!

Being very new to ELK, not sure what else to try.

---

<div class="post-metadata">

### Author: ![Marius\_Dragomir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/marius_dragomir/32/42087_2.png) [@Marius\_Dragomir](https://discuss.elastic.co/u/Marius_Dragomir)
#### Post date: [May 11, 2020, 5:22pm UTC](https://discuss.elastic.co/t/kibana-loading-failed-for-the-script-with-source-http-hostname-5601-built-assets-dlls-vendors-2-bundle-dll-js/231931/2 "2020-05-11T17:22:32Z")

</div>

Can you try and run it as a different user with more permissions? RHEL by default is more strict with security.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [June 8, 2020, 5:22pm UTC](https://discuss.elastic.co/t/kibana-loading-failed-for-the-script-with-source-http-hostname-5601-built-assets-dlls-vendors-2-bundle-dll-js/231931/3 "2020-06-08T17:22:34Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
