# Kibana Log In Error

**URL:** <https://discuss.elastic.co/t/kibana-log-in-error/348861>\
**Category:** Kibana\
**Created:** [December 8, 2023, 7:19am UTC](https://discuss.elastic.co/t/kibana-log-in-error/348861 "2023-12-08T07:19:44Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Debasis\_Mallick](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/debasis_mallick/32/123723_2.png) [@Debasis\_Mallick](https://discuss.elastic.co/u/Debasis_Mallick)\
**Post date:** [December 8, 2023, 7:19am UTC](https://discuss.elastic.co/t/kibana-log-in-error/348861/1 "2023-12-08T07:19:45Z")

</div>

Hi Team,

When my mount point in Elasticsearch server reaches between 85-90 percent , we are not able to login the Kibana UI as per screenshot. While checking log in Kibana show disk usage issue and after adding space and restarts is not working.

Could you please let us know how to overcome this error.

Below is the error captured in Kibana log.

 ![Login_Error](https://us1.discourse-cdn.com/elastic/original/3X/0/8/08b215ae17a51bd7d1a5a7837ec0aff8d61a6428.jpeg)

> index has read-only-allow-delete block];","error":{"message":"cluster\_block\_exception\n\tRoot causes:\n\t\tcluster\_block\_exception: index [.security-profile-8] blocked by: [TOO\_MANY\_REQUESTS/12/disk usage exceeded flood-stage watermark, index has read-only-allow-delete block];","type":"ResponseError","stack\_trace":"ResponseError: cluster\_block\_exception\n\tRoot causes:\n\t\tcluster\_block\_exception: index [.security-profile-8] blocked by: [TOO\_MANY\_REQUESTS/12/disk usage exceeded flood-stage watermark, index has read-only-allow-delete block];\n at KibanaTransport.request (/usr/share/kibana/node\_modules/@elastic/transport/lib/Transport.js:479:27)\n at processTicksAndRejections (node:internal/process/task\_queues:96:5)\n at KibanaTransport.request (/usr/share/kibana/node\_modules/@kbn/core-elasticsearch-client-server-internal/src/create\_transport.js:51:16)\n at Security.activateUserProfile (/usr/share/kibana/node\_modules/@elastic/elasticsearch/lib/api/api/security.js:60:16)\n at UserProfileService.activate (/usr/share/kibana/node\_modules/@kbn/security-plugin/server/user\_profile/user\_profile\_service.js:111:26)\n at Authenticator.updateSessionValue (/usr/share/kibana/node\_modules/@kbn/security-plugin/server/authentication/authenticator.js:588:24)\n at Authenticator.login (/usr/share/kibana/node\_modules/@kbn/security-plugin/server/authentication/authenticator.js:196:37)\n at /usr/share/kibana/node\_modules/@kbn/security-plugin/server/routes/authentication/common.js:137:34\n at Router.handle (/usr/share/kibana/node\_modules/@kbn/core-http-router-server-internal/src/router.js:146:30)\n at handler (/usr/share/kibana/node\_modules/@kbn/core-http-router-server-internal/src/router.js:112:50)\n at exports.Manager.execute (/usr/share/kibana/node\_modules/@hapi/hapi/lib/toolkit.js:60:28)\n at Object.internals.handler (/usr/share/kibana/node\_modules/@hapi/hapi/lib/handler.js:46:20)\n at exports.execute (/usr/share/kibana/node\_modules/@hapi/hapi/lib/handler.js:31:20)\n at Request.\_lifecycle (/usr/share/kibana/node\_modules/@hapi/hapi/lib/request.js:371:32)\n at Request.\_execute (/usr/share/kibana/node\_modules/@hapi/hapi/lib/request.js:281:9)"},"log":{"level":"ERROR","logger":"http"},"process":{"pid":26453},"trace":{"id":"01e3550472f208c5977aaff6a5034d66"},"transaction":{"id":"f9d29fda07835163"}}  
> {"service":{"node":{"roles":["background\_tasks","ui"]}},"ecs":{"version":"8.6.1"},"@timestamp":"2023-11-24T10:42:28.045+05:30","message":"TimeoutError: Requ

Thanks,  
Debasis

---

<div class="post-metadata">

**Author:** ![leandrojmp](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leandrojmp/32/107231_2.png) [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Post date:** [December 8, 2023, 1:21pm UTC](https://discuss.elastic.co/t/kibana-log-in-error/348861/2 "2023-12-08T13:21:59Z")

</div>

> [@Debasis\_Mallick](#):
>
> While checking log in Kibana show disk usage issue and after adding space and restarts is not working.

Are Kibana and Elasticsearch in the same server? Did you added enough space in the Elasticsearch server?

How many nodes do you have in your cluster? This error happens when the nodes reached 90% of disk usage, which will trigger the flood stage and make all the indices that have at least one shard on the node to go into read only mode, you need to remove some data or increase the disk space of the Elasticsearch nodes.

---

<div class="post-metadata">

**Author:** ![Debasis\_Mallick](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/debasis_mallick/32/123723_2.png) [@Debasis\_Mallick](https://discuss.elastic.co/u/Debasis_Mallick)\
**Post date:** [December 11, 2023, 5:31am UTC](https://discuss.elastic.co/t/kibana-log-in-error/348861/3 "2023-12-11T05:31:12Z")

</div>

> [@leandrojmp](#):
>
> Are Kibana and Elasticsearch in the same server? Did you added enough space in the Elasticsearch server?

No, Kibana and Elastic are running on different server. I had two nodes in Elastic cluster. I had added the space and tried to restart the cluster but it did not help. I need to do from scratch.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 8, 2024, 5:31am UTC](https://discuss.elastic.co/t/kibana-log-in-error/348861/4 "2024-01-08T05:31:59Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
