# Kibana not found error when accessing Fleet on 8.0.0

**URL:** https://discuss.elastic.co/t/kibana-not-found-error-when-accessing-fleet-on-8-0-0/297827
**Category:** Kibana
**Created:** [February 22, 2022, 2:17am UTC](https://discuss.elastic.co/t/kibana-not-found-error-when-accessing-fleet-on-8-0-0/297827 "2022-02-22T02:17:40Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![zx8086](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/zx8086/32/94917_2.png) [@zx8086](https://discuss.elastic.co/u/zx8086)
#### Post date: [February 22, 2022, 5:06pm UTC](https://discuss.elastic.co/t/kibana-not-found-error-when-accessing-fleet-on-8-0-0/297827/2 "2022-02-22T17:06:45Z")

</div>

You need to use the Fleet API to remove the packages Elasticsearch, Kibana and Logstash. They were experimental and not rolled out with 8.0

> [@Unable to initialize Fleet in v8.0.0](https://discuss.elastic.co/t/unable-to-initialize-fleet-in-v8-0-0/296968):
>
> I've just update a cluster from 7.17 to 8.0.0 and the Fleet app in Kibana doesn't work anymore. I'm running OnPrem on Linux/aarch64. Is this a known issue? Logs below: {"ecs":{"version":"8.0.0"},"@timestamp":"2022-02-11T11:34:08.907+01:00","message":"There is already an integration policy with the same name","log":{"level":"ERROR","logger":"plugins.fleet"},"process":{"pid":3542038}} {"ecs":{"version":"8.0.0"},"@timestamp":"2022-02-11T11:34:09.211+01:00","message":"Fleet setup failed","log":{…

---

_[View the full topic](https://discuss.elastic.co/t/kibana-not-found-error-when-accessing-fleet-on-8-0-0/297827)._
