# Kibana not starting after 7.6 Upgrade

**URL:** https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928
**Category:** Kibana
**Created:** [February 25, 2020, 9:43pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928 "2020-02-25T21:43:55Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![rluzardo](https://avatars.discourse-cdn.com/v4/letter/r/96bed5/32.png) [@rluzardo](https://discuss.elastic.co/u/rluzardo)
#### Post date: [February 25, 2020, 9:43pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/1 "2020-02-25T21:43:55Z")

</div>

Hello, I just did an upgrade from Kibana 7.3 to 7.6. After installing with the RPM and using the same kibana.yml file I had before, I tried to start the service and after 3 restarts I got the following error

journalctl -fu kibana.service  
-- Logs begin at Tue 2020-02-25 18:58:29 UTC. --  
Feb 25 20:54:39 elkkibsus1202 kibana[3306]: FATAL Error: Index .kibana\_task\_manager belongs to a version of Kibana that cannot be automatically migrated. Reset it or use the X-Pack upgrade assistant.  
Feb 25 20:54:40 elkkibsus1202 systemd[1]: kibana.service: Main process exited, code=exited, status=1/FAILURE  
Feb 25 20:54:40 elkkibsus1202 systemd[1]: kibana.service: Unit entered failed state.  
Feb 25 20:54:40 elkkibsus1202 systemd[1]: kibana.service: Failed with result 'exit-code'.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: kibana.service: Service RestartSec=3s expired, scheduling restart.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: Stopped Kibana.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: kibana.service: Start request repeated too quickly.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: Failed to start Kibana.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: kibana.service: Unit entered failed state.  
Feb 25 20:54:43 elkkibsus1202 systemd[1]: kibana.service: Failed with result 'start-limit'.

I've been looking to the Fatal Error but can't find anything that helps.

Thanks in advance.

---

<div class="post-metadata">

### Author: ![joshdover](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/joshdover/32/42020_2.png) [@joshdover](https://discuss.elastic.co/u/joshdover)
#### Post date: [February 25, 2020, 11:05pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/2 "2020-02-25T23:05:37Z")

</div>

> [@rluzardo](#):
>
> cannot be automatically migrated

It looks like you may need to reset the task manager index. You can do this by executing this curl against your Elasticsearch cluster: `curl http://myelasticsearch.com:9200/.kibana_task_manager -XDELETE`

---

<div class="post-metadata">

### Author: ![rluzardo](https://avatars.discourse-cdn.com/v4/letter/r/96bed5/32.png) [@rluzardo](https://discuss.elastic.co/u/rluzardo)
#### Post date: [February 25, 2020, 11:19pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/3 "2020-02-25T23:19:45Z")

</div>

Thanks josh, I already did this on my two elasticsearch nodes and I am still having the same problem

I don't even have a kibana\_task\_manager any more:

ccloud@elkkibsus1202:~\> curl -XGET 'MYIP:9200/\_cat/indices?v&pretty' | grep kib  
% Total % Received % Xferd Average Speed Time Time Time Current  
Dload Upload Total Spent Left Speed  
100 2540 100 2540 0 0 95449 0 --:--:-- --:--:-- --:--:-- 97692  
yellow open .monitoring-kibana-7-2020.02.23 maDM\_2bkQAy\_cZlwxapUkQ 1 1 8639 0 2.2mb 2.2mb  
yellow open .monitoring-kibana-7-2020.02.22 h8OmeCczSEay6c2kt\_homg 1 1 8640 0 2.2mb 2.2mb  
yellow open .monitoring-kibana-7-2020.02.21 qblEPBClTMq561ctaFAkRA 1 1 8639 0 2.2mb 2.2mb  
yellow open .monitoring-kibana-7-2020.02.20 O5mz8xhsQaGz2XDMitknAA 1 1 8639 0 2.2mb 2.2mb  
yellow open .monitoring-kibana-7-2020.02.25 G0OCoNsrSvOvfCEQGC-C5A 1 1 6500 0 1.8mb 1.8mb  
yellow open .monitoring-kibana-7-2020.02.24 BklDVk-QT9uUQsobaewE2w 1 1 8636 0 2.4mb 2.4mb  
yellow open .kibana\_1 wSO5y3EvQY6254E3B8chDA 1 1 0 0 283b 283b  
yellow open .monitoring-kibana-7-2020.02.19 1tE3OV23SW6wp75NZqEwFw 1 1 8639 0 2.2mb 2.2mb

---

<div class="post-metadata">

### Author: ![joshdover](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/joshdover/32/42020_2.png) [@joshdover](https://discuss.elastic.co/u/joshdover)
#### Post date: [February 26, 2020, 5:34pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/4 "2020-02-26T17:34:55Z")

</div>

What logs are you getting when you start Kibana?

---

<div class="post-metadata">

### Author: ![rluzardo](https://avatars.discourse-cdn.com/v4/letter/r/96bed5/32.png) [@rluzardo](https://discuss.elastic.co/u/rluzardo)
#### Post date: [February 26, 2020, 9:22pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/5 "2020-02-26T21:22:31Z")

</div>

Hey Josh, don't know what I did different but it came up. Thanks for the help

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [March 25, 2020, 9:25pm UTC](https://discuss.elastic.co/t/kibana-not-starting-after-7-6-upgrade/220928/6 "2020-03-25T21:25:30Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
