# Kibana not starting due to an error

**URL:** <https://discuss.elastic.co/t/kibana-not-starting-due-to-an-error/34257>\
**Category:** Kibana\
**Created:** [November 10, 2015, 3:18pm UTC](https://discuss.elastic.co/t/kibana-not-starting-due-to-an-error/34257 "2015-11-10T15:18:45Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![dpcrown](https://avatars.discourse-cdn.com/v4/letter/d/58f4c7/32.png) [@dpcrown](https://discuss.elastic.co/u/dpcrown)\
**Post date:** [November 10, 2015, 3:18pm UTC](https://discuss.elastic.co/t/kibana-not-starting-due-to-an-error/34257/1 "2015-11-10T15:18:45Z")

</div>

Hey everyone, we're having some trouble with Kibana at the moment. We had Kibana running fine a week ago or so, but an unrelated issue on the server forced us to reboot it. After the server came back up, Kibana refused to start. Starting reveals the following output:

```
{"@timestamp":"2015-11-10T15:03:07.632Z","level":"error","message":"Request Timeout after 5000ms","node_env":"production","error":{"message":"Request Timeout after 5000ms","name":"Error","stack":"Error: Request Timeout after 5000ms\n at [object Object].<anonymous> (/opt/kibana/src/node_modules/elasticsearch/src/lib/transport.js:282:15)\n at Timer.listOnTimeout [as ontimeout] (timers.js:112:15)\n"}}                                                                                                            
{"@timestamp":"2015-11-10T15:03:07.637Z","level":"fatal","message":"Request Timeout after 5000ms","node_env":"production","error":{"message":"Request Timeout after 5000ms","name":"Error","stack":"Error: Request Timeout after 5000ms\n at [object Object].<anonymous> (/opt/kibana/src/node_modules/elasticsearch/src/lib/transport.js:282:15)\n at Timer.listOnTimeout [as ontimeout] (timers.js:112:15)\n"}}                                                                    

```

This error message isn't especially descriptive, and Kibana doesn't seem to tell us anything else regarding what the issue might be. Does anyone know what the issue might be? I can provide more information if necessary, but I don't want to overload this post, because we don't really have any clue what it might be.

EDIT: Forgot to mention that we're running it on Centos 7. It fails to start as a service OR using the bin/kibana command.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [November 10, 2015, 10:00pm UTC](https://discuss.elastic.co/t/kibana-not-starting-due-to-an-error/34257/2 "2015-11-10T22:00:12Z")

</div>

What version?

It looks like it cannot connect to ES.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 2:09pm UTC](https://discuss.elastic.co/t/kibana-not-starting-due-to-an-error/34257/3 "2017-07-06T14:09:25Z")

</div>


