# Kibana Reporting issue

**URL:** <https://discuss.elastic.co/t/kibana-reporting-issue/375306>\
**Category:** Kibana\
**Created:** [March 3, 2025, 11:09am UTC](https://discuss.elastic.co/t/kibana-reporting-issue/375306 "2025-03-03T11:09:28Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![carly.richmond](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/carly.richmond/32/104935_2.png) [@carly.richmond](https://discuss.elastic.co/u/carly.richmond)\
**Post date:** [March 4, 2025, 9:39am UTC](https://discuss.elastic.co/t/kibana-reporting-issue/375306/6 "2025-03-04T09:39:46Z")

</div>

Thanks for sharing @Mahmoud0x. I believe you have a decryption issue justing by the below in the logs:

> [@Mahmoud0x](#):
>
> `Unsupported state or unable to authenticate data`

Are you configuring the `reporting.encryptionKey` property, or have you changed it recently? Have you trying to access a report in a different space? I would check these things as per the below threads:

1. [Error: Unsupported state or unable to authenticate data](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500)
2. [Kibana errors after changing encryptionKey - Failed to decrypt "apiKey" attribute: Unsupported state or unable to authenticate data](https://discuss.elastic.co/t/kibana-errors-after-changing-encryptionkey-failed-to-decrypt-apikey-attribute-unsupported-state-or-unable-to-authenticate-data/344492)

Let us know!

---

_[View the full topic](https://discuss.elastic.co/t/kibana-reporting-issue/375306)._
